<!DOCTYPE html>
<html lang="en-GB">
<head>

  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<script src="/cdn-cgi/apps/head/KFK3bDrTGf3qYFuj4F6WJNKGN3o.js"></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2bwYbPN7Qp">
<link rel="manifest" href="/manifest.json?v=2bwYbPN7Qp">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2bwYbPN7Qp" color="#fc7c01">
<link rel="shortcut icon" href="/favicon.ico?v=2bwYbPN7Qp">
<meta name="theme-color" content="#ffffff">
<!-- Favicon: End -->

<title>Cllr Gary Peace silent on possible plans to loosen &#039;dogs on beaches&#039; restrictions</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Last year the Isle of Wight council cabinet member made a commitment to look at easing restrictions for dogs on beaches in the summer. But now it&#039;s all gone quiet" />
<meta name="keywords" content="gary peace,pets,featured,island-wide,isle of wight council,isle of wight news,ventnor" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 20;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cllr Gary Peace silent on possible plans to loosen &#039;dogs on beaches&#039; restrictions" />
<meta property="og:description" content="Last year the Isle of Wight council cabinet member made a commitment to look at easing restrictions for dogs on beaches in the summer. But now it&#039;s all gone quiet" />
<meta property="og:url" content="https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:tag" content="Gary Peace" />
<meta property="article:tag" content="Pets" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-03-26T16:18:47+00:00" />
<meta property="article:modified_time" content="2021-03-26T16:26:49+00:00" />
<meta property="og:updated_time" content="2021-03-26T16:26:49+00:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg" />
<meta property="og:image:secure_url" content="https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg" />
<meta property="og:image:width" content="1650" />
<meta property="og:image:height" content="1100" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last year the Isle of Wight council cabinet member made a commitment to look at easing restrictions for dogs on beaches in the summer. But now it&#039;s all gone quiet" />
<meta name="twitter:title" content="Cllr Gary Peace silent on possible plans to loosen &#039;dogs on beaches&#039; restrictions" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg" />
<meta name="twitter:creator" content="@sallyperry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://onthewight.com/#organization","name":"OnTheWight","url":"https://onthewight.com/","sameAs":["http://www.facebook.com/isleofwightnews","https://instagram.com/onthewight","https://www.linkedin.com/company/on-the-wight","https://www.youtube.com/user/ventnorblog","https://uk.pinterest.com/onthewight/","https://twitter.com/OnTheWight"],"logo":{"@type":"ImageObject","@id":"https://onthewight.com/#logo","url":"https://onthewight.com/wp-content/2013/08/OnTheWight-logo-300x300.jpg","caption":"OnTheWight"},"image":{"@id":"https://onthewight.com/#logo"}},{"@type":"WebSite","@id":"https://onthewight.com/#website","url":"https://onthewight.com/","name":"Isle of Wight News from OnTheWight","publisher":{"@id":"https://onthewight.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://onthewight.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#webpage","url":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/","inLanguage":"en-GB","name":"Cllr Gary Peace silent on possible plans to loosen &#039;dogs on beaches&#039; restrictions","isPartOf":{"@id":"https://onthewight.com/#website"},"image":{"@type":"ImageObject","@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#primaryimage","url":"https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg","width":1650,"height":1100,"caption":"Two dogs running on a sandy beach"},"primaryImageOfPage":{"@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#primaryimage"},"datePublished":"2021-03-26T16:18:47+00:00","dateModified":"2021-03-26T16:26:49+00:00"},{"@type":"Article","@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#article","isPartOf":{"@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#webpage"},"author":{"@id":"https://onthewight.com/author/sal/#author","name":"Sally Perry"},"publisher":{"@id":"https://onthewight.com/#organization"},"headline":"Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions","datePublished":"2021-03-26T16:18:47+00:00","dateModified":"2021-03-26T16:26:49+00:00","commentCount":0,"mainEntityOfPage":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#webpage","image":{"@id":"https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/#primaryimage"},"keywords":"Gary Peace,Pets","articleSection":"Featured,Island-wide,Isle of Wight Council,Isle of Wight News,Ventnor"},{"@type":"Person","@id":"https://onthewight.com/author/sal/#author","name":"Sally Perry","image":{"@type":"ImageObject","@id":"https://onthewight.com/#personlogo","url":"https://secure.gravatar.com/avatar/069ea516a76aa90a9ffd264136ba56d6?s=96&d=mm&r=g","caption":"Sally Perry"},"description":"<h1>Sally Perry</h1><br>\r\nContact: <a href=\"mailto:sally@onthewight.com\">sally@onthewight.com</a>\r\n<br><br>\r\n\r\nSally Perry is Co-founder, Editor and Reporter at Isle of Wight News from OnTheWight.\r\n<br><br>\r\nSally has been recognised nationally for her in-depth coverage of the three-week occupation of a factory by workers. As Journalism.co.uk commented at the time, \u201c[they} gave the national and local media a run for its money with its comprehensive coverage of the industrial dispute\".\r\n<br><br>\r\nShe\u2019s also been awarded for her dogged persistence in highlighting the plight of landlocked Ventnor Undercliff residents following a major landslide (over 200 articles in four+ years).\r\n<br><br>\r\nAs well as covering local democracy and holding those in power to account for their decisions, OnTheWight is a champion of The Arts, regularly celebrating the creative talents of Islanders.","sameAs":["https://twitter.com/sallyperry"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions Comments Feed" href="https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=322d59a8ad0c38c83d33ff6d82d75731"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://onthewight.com/wp-includes/css/dist/block-library/style.min.css?ver=322d59a8ad0c38c83d33ff6d82d75731' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://onthewight.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.44' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://onthewight.com/wp-content/plugins/stripe/includes/core/assets/css/simpay-public.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://onthewight.com/wp-content/tablepress-combined.min.css?ver=34' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='amvp_comm_vot_style-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#FEFEFE","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"429fc72659314e40b17592c33a1e78b7","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":403391,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1619372034,"lastVisitCookie":{"1":{"403391":1616780034}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onthewight.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wig.ht/2ola' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fcllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fcllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-23 {  margin: 0 auto; }
	.gwdyjso-19 {  margin: 0 auto; }
	.gwdyjso-26 {  margin: 0 auto; }
	.gwdyjso-20 { margin:1px 1px 1px 1px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="442313" async></script><meta name="viewport" content="width=device-width, initial-scale=1" />            <style type="text/css">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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorRegistrationDate":"","visitorUsername":"","pageTitle":"Cllr Gary Peace silent on possible plans to loosen &#039;dogs on beaches&#039; restrictions","pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","island-wide","isle-of-wight-council","isle-of-wight-news","ventnor"],"pageAttributes":["gary-peace","pets"],"pagePostAuthorID":3,"pagePostAuthor":"Sally Perry","pagePostDate":"26, March 2021","pagePostDateYear":"2021","pagePostDateMonth":"03","pagePostDateDay":"26","pagePostTerms":{"category":["Featured","Island-wide","Isle of Wight Council","Isle of Wight News","Ventnor"],"post_tag":["Gary Peace","Pets"]},"browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":403391,"geoCloudflareCountryCode":"US","weatherCategory":"(no weather data available)","weatherDescription":"(no weather data available)","weatherTemp":0,"weatherPressure":0,"weatherWindSpeed":0,"weatherWindDeg":0,"weatherDataStatus":"No weather data in cache (107.23.218.4)","geoCountryCode":"(no geo data available)","geoCountryName":"(no geo data available)","geoRegionCode":"(no geo data available)","geoRegionName":"(no geo data available)","geoCity":"(no geo data available)","geoZipcode":"(no geo data available)","geoLatitude":"(no geo data available)","geoLongitude":"(no geo data available)","geoFullGeoData":{"success":false,"error":{"code":104,"info":"Your monthly usage limit has been reached. Please upgrade your Subscription Plan."}}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53V8RC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#F3860F;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#F3860F;}div#widget-comments-container.widget-comments-container{max-width:300px;margin-left:10px;margin-right:4px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:2px;padding-left:2px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#F3860F}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#F3860F;} #widget-comments-container{font-size:100%}

/* Reduce spacing for New Feature Widget above */
#text-28 p {
    margin-bottom: -15px;
    margin-top: 20px;
    text-align: center;
}

/* Article title on Recent: Larger and right blue */
#widget-comments-container.widget-comments-container a {
    color: #455FB3;
    font-size: 13px;
}

/* Make comment (on Recent) as visible as other text */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #555555;
    font-size: 13px;
    opacity: 1;
}

/* Comment colour on all but Recent */
#widget-comments-container.widget-comments-container div.wpdiscuz-widget-comment-exc {
    color: #555555;
}

/* Remove space between tabs and section title */
#widget-comments-container .wpdiscuz-widgets-content .widget-title {
    margin-top: 0px!important;
}

/* Lighten Author name and date */
.wpd-widget-comment-bottom {
    color: lightgray;
}

/* Close gap at the bottom of the box */
#widget-comments-container .wpdiscuz-widgets-content {
    padding: 2% 5% 0%;
}

/* Limit length of commentors name, if too long */
#widget-comments-container .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-about-comment-right li{
   max-width: 50%
}

/* Mosts: Reduce height of bottom section */
.wpd-widget-comment-bottom {
    color: lightgray;
    margin: -13px;
	visibility: hidden;
}

/* Recent Comments: Comment link, click-able blue */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #455FB3;
}
	
/* Recent Comments: Top link like normal text (black) */
#widget-comments-container.widget-comments-container a {
    color: #555555;
}

/* Mosts: Top link like normal link (blue) */
#widget-comments-container .wpdiscuz-widget-comment .wpdiscuz-widget-comment-content p.wpdiscuz-widget-comment-title {
    color: #455FB3;
}</style>
        
<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/amp/"><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style>		<style type="text/css" id="wp-custom-css">
			li#menu-item-111759 a {
    background: #7dc246;
    color: white;
}

#MVGA-tip {
	padding: 2px 2px 3px 2px;
	background-color: #fe4630;
	margin: 0;
	text-align: center;
	font-family: Times New Roman, Georgia, serif;
	font-size: larger;
	border-bottom: 1px solid #fff;
}
#MVGA-tip > a {
	font-size: 1.6em;
	color: white;
	text-decoration-line: underline;
	text-decoration-style: dotted;
	text-decoration-color: white;
}

/* Show blockquotes correctly on Pages */
.entry-content blockquote {
    margin: 20px 0 20px 20px;
    padding: 10px 10px 1px;
    font-style: normal;
    background-color: #f6f6f6;
    border-left: 4px solid #ccc;
    color: #555555;
	font-size: 14px;
	line-height: 1.5;
	quotes: none;
}

/* Override font size */
.notice {
    font-size: 110%;
}		</style>
		<!-- Alt Stylesheet -->
<link href="https://onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://onthewight.com/wp-content/themes/reportage/images/favicon.png"/>

<!-- CoLabs Shortcodes CSS -->
<link href="https://onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-403391 single-format-standard unknown ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53V8RC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- SRP May 2020: Top of site -->
		<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://onthewight.com/wp-content/2014/11/OnTheWight-logo-No-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">26, March 2021 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">14 years | 36,000+ articles | 170,000+ comments
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a target="_blank" rel="nofollow" href="http://events.onthewight.com/">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a title="Isle of Wight Jobs" target="_blank" rel="noopener noreferrer" href="https://jobs.onthewight.com/">Jobs</a></li>
</ul></div>	</div><!-- .navigation -->

<!-- site-wide message here -->

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions</h1>

		<div class="entry-excerpt"><p>Last year the Isle of Wight council cabinet member made a commitment to look at easing restrictions for dogs on beaches in the summer. But now it&#8217;s all gone quiet</p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Be the first to add your thoughts in the comments section  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Friday, 26th March, 2021 By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="1650" height="1100" src="https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two dogs running on a sandy beach" srcset="https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki.jpg 1650w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-150x100.jpg 150w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-300x200.jpg 300w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-768x512.jpg 768w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-1024x683.jpg 1024w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-640x427.jpg 640w, https://onthewight.com/wp-content/2021/03/Two-dogs-running-on-a-sandy-beach-by-Kojirou-Sasaki-560x373.jpg 560w" sizes="(max-width: 1650px) 100vw, 1650px" />
		<div class="column col8 alpha">

		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>At last October&#8217;s Isle of Wight council (IWC) cabinet meeting, members made a commitment to look at restrictions for dogs on beaches during the summer.</p>



<p>During the consultation for updates to the restrictions (the Public Space Protection Orders), the cabinet member for community safety, <a href="https://onthewight.com/about/gary-peace">Cllr Gary Peace</a>, said multiple parties had asked whether there was any way to ease restrictions during the summer.</p>



<p>He said:</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<blockquote class="wp-block-quote"><p>“I am sympathetic to this and I know other studies have been opened beaches to dogs throughout the year, so I am quite relaxed about also looking at possibly loosening up on the restrictions.”</p></blockquote>



<p><strong>Consultation through the winter?<br /></strong>Cllr Peace went on to suggest the IWC get in touch with town and parish councils about loosening the restrictions of dogs on beaches over the winter. He said, </p>



<blockquote class="wp-block-quote"><p>&#8220;I suggest we run this now, and running through the winter period seems like the ideal time to do this so we can be in a fit and proper place come the new season in summertime.&#8221;</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></blockquote>



<p><strong>No updates<br /></strong>Ventnor Town Councillor, Ian Bond, has had many residents contact him about the issue of dogs on beaches and indeed, VTC made representations to the IWC&#8217;s consultation. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Cllr Bond got in touch with <em>News OnTheWight </em>at the beginning of March saying that that he&#8217;d been trying to seek updates from Cllr Peace about the plans to loosen the restrictions in the summer, but had not heard back .</p>



<p><strong>Peace fails to respond<br /></strong><em>News OnTheWight</em> wrote to Cllr Peace on 5th March to ask for an update, but he failed to respond. We&#8217;ve had this before on other issues affected either Ventnor or the Island. </p>



<p>We directed our question to the council a few days ago, but we&#8217;ve yet to hear an update.</p>



<p>Cllr Bond told <em>News OnTheWight</em>,</p>



<blockquote class="wp-block-quote"><p>&#8220;It is very disappointing that Cllr Peace was happy to take the credit, and publicity, for making the commitment in the first place, but has apparently failed completely to carry through on his promise.&#8221; </p></blockquote>



<p><em>Image: <a href="https://unsplash.com/photos/4sz73pydlYA">Kojirou Sasaki</a> under <a href="http://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noreferrer noopener">CC BY 2.0</a></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
												<p>Friday, 26th March, 2021 4:18pm </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://onthewight.com/wp-content/themes/reportage/images/authors/3.jpg" alt="Sally Perry" title="Sally Perry" width="70" height="70" />By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->
			<p>By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2ola" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2ola</a></p>

			<p>Filed under: <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/isle-of-wight-council/" rel="category tag">Isle of Wight Council</a>, <a href="https://onthewight.com/isle-of-wight-news/" rel="category tag">Isle of Wight News</a>, <a href="https://onthewight.com/island-wide/south-wight/ventnor/" rel="category tag">Ventnor</a></p>

    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions' st_url='https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions' st_url='https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/'></span>
<span st_title='Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions' st_url='https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/' class='st_linkedin_large'></span>
<span class='st_email_large' st_title='Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions' st_url='https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/'></span>
<span st_title='Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions' st_url='https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->

	<div class="comment-intro">Any views or opinions presented in the comments below must comply with the <a href="https://onthewight.com/commenting-house-rules/" title="OnTheWight Commenting house rules">Commenting 'House Rules'</a> and are solely those of the author and do not represent those of <em>OnTheWight</em>.</div>
	<a name="comments"></a>

			    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave your Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fcllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions%2F">logged in</a> to post a comment.                </p>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fcllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions%2F">logged in</a> to post a comment.                </p>
                        </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                            <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        <!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '2',
'pagination' : '2'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: #8c8c8c; }
#embeddable-job-widget { border: 1px solid #7dc246; border-bottom-width: 1px; padding: 0em; background-color: white; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0.3em 0 0.2em 0.3em; border-bottom: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 0.31em 0 0.3em 0.35em; margin: 0; display: block; text-decoration: none; color: #7dc246; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .2em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: .4em 0.3em 0; margin: .27em 0 0 0; border-top: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; margin-bottom: 0.31em; color: whitesmoke;}
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; color: whitesmoke;}
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div></div><div id="5f343e56c2530-4" class="widget 5f343e56c2530"><ul><li><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-837"><div style="border: 1px #AFC7C7 dotted;"><a class="gofollow" data-track="ODM3LDEzLDEsMTA=" href="https://www.htp.ac.uk/traineeships"><img src="http://onthewight.com/wp-content/pmsiwbfufy/3809-2-htp-traineeship-comp.jpg" /></a></div></div></div></li></ul></div><div id="text-20" class="widget widget_text">			<div class="textwidget"></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
											<li>
					<a href="https://onthewight.com/stunningly-beautiful-drone-compilation-of-the-isle-of-wight-from-the-sky-video/">Stunningly beautiful drone compilation of the Isle of Wight from the sky (video)</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/cllr-gary-peace-silent-on-possible-plans-to-loosen-dogs-on-beaches-restrictions/">Cllr Gary Peace silent on possible plans to loosen &#8216;dogs on beaches&#8217; restrictions</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/cowes-week-2021-opens-for-entries-on-monday/">Cowes Week 2021 opens for entries on Monday</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/changes-to-avian-flu-restrictions-from-next-week/">Changes to Avian Flu restrictions next week</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/isle-of-wight-bahai-celebrate-spring-equinox-over-zoom/">Isle of Wight Baha’i celebrate spring equinox over Zoom</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/free-home-test-kits-for-people-without-symptoms-who-are-out-and-about/">Free home test kits for people without symptoms who are out and about</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/the-velvet-pig-selected-for-zoe-pococks-hype-the-high-street-campaign/">The Velvet Pig selected for Zoe Pocock&#8217;s Hype the High Street campaign</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/strike-action-is-definitely-off-now-at-isle-of-wight-ferry-company/">Strike action is definitely off now at Isle of Wight ferry company</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/aggie-fest-2021-isle-of-wight-and-mainland-folk-singers-perform-songs-about-seafaring-life/">Aggie Fest 2021: Isle of Wight and mainland folk singers perform songs about seafaring life</a>
											<span class="post-date">26, March 2021</span>
									</li>
											<li>
					<a href="https://onthewight.com/people-media-productions-tells-stories-from-the-isle-of-wight-with-opportunities-for-young-people/">People Media Productions tells stories from the Isle of Wight with opportunities for young people</a>
											<span class="post-date">26, March 2021</span>
									</li>
					</ul>
		</div><div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="text-12" class="widget widget_text"><h4 class="widget-title">Isle of Wight Events</h4> 			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="https://addevents.onthewight.com/" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul>
<ul><li><a href="/corrections-and-complaints/" title="Corrections and Complaints" rel="nofollow">Corrections & Complaints</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul>

<ul><li><a href="/commenting-house-rules/" title="Commenting house rules" rel="nofollow">House rules</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="http://wig.ht/impress" title="IMPRESS"><img src="https://onthewight.com/wp-content/2017/04/IMPRESS-trust-mark-Square-86px.gif"/></a><a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright On The Wight Ltd 2005-21 | <a href="https://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

 <script type='text/javascript' src='https://onthewight.com/wp-includes/js/comment-reply.min.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/onthewight.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"8a277ffeb9b963216e7253c9add1ef37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/includes/core/assets/js/simpay-polyfill.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/includes/core/assets/js/vendor/accounting.min.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"GBP","currencySymbol":"\u00a3","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/includes/core/assets/js/simpay-public-shared.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/onthewight.com\/wp-json\/","nonce":"5eb92ba6c2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/api-request.min.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/wp-api.min.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/includes/core/assets/js/simpay-public.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/wp-embed.min.js?ver=322d59a8ad0c38c83d33ff6d82d75731'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script>
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* Font of body text less large, reduced gap between lines and less spacing at top and bottom */
.su-spoiler-style-fancy > .su-spoiler-content {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

div.su-spoiler-content.su_clearfix > blockquote {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

/* Background of title box a light orange */
.su-spoiler-style-fancy > .su-spoiler-title {
	background: #f3860f1a;
}

/* Title - not bold */
.su-spoiler-title {
	font-weight: unset;
}

/* Make Box items smaller */
.su-box-title {
	padding: 0 0.75em 0 0.75em;
	font-size: 1em;
	margin: 0 0 5px 0;
}

.su-box-content {
	padding: 0 0.75em 0 0.75em;
	font-size: 0.9em;
	margin: 0 0 5px 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gwdyjso-20').gslider({groupid:20,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>

</html>				