<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2bwYbPN7Qp">
<link rel="manifest" href="/manifest.json?v=2bwYbPN7Qp">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2bwYbPN7Qp" color="#fc7c01">
<link rel="shortcut icon" href="/favicon.ico?v=2bwYbPN7Qp">
<meta name="theme-color" content="#ffffff">
<!-- Favicon: End -->

<title>IWSO Review: Pirates, Wreckers and Impressionists</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Jonathan shares this review of the final Isle of Wight Symphony Orchestra concert of the season." />
<meta name="keywords" content="isle of wight symphony orchestra,featured,island-wide,music,music reviews,the arts" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jonathan shares this review of the final Isle of Wight Symphony Orchestra concert of the season and let&#039;s us know what to expect come November!"/>
<meta name="news_keywords" content="isle of wight symphony orchestra, isle of wight, news" />
<link rel="original-source" href="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/" />
<link rel="publisher" href="https://plus.google.com/+Onthewight"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IWSO Review: Pirates, Wreckers and Impressionists" />
<meta property="og:description" content="Jonathan shares this review of the final Isle of Wight Symphony Orchestra concert of the season and let&#039;s us know what to expect come November!" />
<meta property="og:url" content="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:tag" content="Isle of Wight Symphony Orchestra" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-07-06T12:59:30+01:00" />
<meta property="article:modified_time" content="2017-07-06T13:02:02+01:00" />
<meta property="og:updated_time" content="2017-07-06T13:02:02+01:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jonathan shares this review of the final Isle of Wight Symphony Orchestra concert of the season and let&#039;s us know what to expect come November!" />
<meta name="twitter:title" content="IWSO Review: Pirates, Wreckers and Impressionists" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh.png" />
<meta name="twitter:creator" content="@OnTheWight" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; IWSO Review: Pirates, Wreckers and Impressionists Comments Feed" href="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.onthewight.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.onthewight.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-83296-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83296-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.onthewight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wig.ht/2frp' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fiwso-review-pirates-wreckers-and-impressionists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fiwso-review-pirates-wreckers-and-impressionists%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBrW-B4fOQqXjGouw-rqg_TAWZPyk3mNLY" async defer></script>
	<script type="text/javascript">		
		var $j = jQuery.noConflict();
		$j(function(){		
			if($j("#map").length) {
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      		zoom: 16,
			     	center: center,
			      	mapTypeId: google.maps.MapTypeId.ROADMAP
		    	};
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location"});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    	
			var lat = $j("#map").data("lat");
			var lng = $j("#map").data("lng");
			var latlng = new google.maps.LatLng(lat, lng);

			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}

			placeMarker(latlng);

			$j(".geolocation-link").mouseover(function(){
				/*
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				*/
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
		
			google.maps.event.addListener(map, "click", function() {
				window.location = "https://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
	}		
});
	</script><link type="text/css" rel="stylesheet" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/style.css" />    <link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; GeoRSS Feed" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/georss.php" />
  


<!-- Using Outerbridge GoCardless plugin.  For more information please visit http://outerbridge.co/gocardless -->


    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript">
//<![CDATA[

	function reportComment( commentID )
	{

			
			var reporter_comment = document.getElementById( 'reportcomment_comment_textarea_' + commentID ).value;
			var mysack = new sack( 'https://cdn.onthewight.com/wp-content/plugins/report-comments/report.php?c='+commentID+'&r='+escape(reporter_comment) );
				
		mysack.method = 'POST';
	
		mysack.onError	= function() { die( "There was an error reporting this comment. Please try again later." ) };
		mysack.onCompletion = function() { finishReport( commentID, eval( '(' + this.response + ')' )); }
	
		mysack.runAJAX();
	}

	function reportComment_AddTextArea( commentID )
	{
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = "Please note: We can only investigate reports that include your name, email address and phone number - as well as the reasons you are reporting this comment:";

		var textarea = "<textarea name=\"reportcomment_comment_textarea_" + commentID + "\" id=\"reportcomment_comment_textarea_" + commentID + "\" cols=\"55\" rows=\"4\" class=\"reportcomment_textarea\"></textarea><br /><input type=\"button\" name=\"Report Comment\" value=\"Report Comment\" onclick=\"reportComment( " + commentID + " );\" />";

		document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = textarea;
	}

	function finishReport( commentID, response )
	{
		var message = '<span class="reportedcomment_text">'+response.message+'</span>';
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = message;
			
			document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = '';
			}
//]]>
</script>

<style type="text/css">
	.reportedcomment_text { color: #777; }
</style>

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>

<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/amp/" /><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style><!-- Alt Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- CoLabs Shortcodes CSS -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-184192 single-format-standard gecko">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://cdn.onthewight.com/wp-content/2014/11/OnTheWight-logo-No-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">06, July 2017 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">Eleven years, 28,500+ articles, 148,000+ comments.
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a href="http://events.onthewight.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://events.onthewight.com/', 'Event listings');" target="_blank" rel="nofollow">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a href="http://armchairauditor.onTheWight.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://armchairauditor.onTheWight.com', '| Armchair Auditor');" title="Examine the Council&#8217;s Spending" target="_blank" rel="nofollow">| Armchair Auditor</a></li>
</ul></div>	</div><!-- .navigation -->

<!-- site-wide message here -->

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">IWSO Review: Pirates, Wreckers and Impressionists</h1>

		<div class="entry-excerpt"><p>Jonathan shares this review of the final Isle of Wight Symphony Orchestra concert of the season.</p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Be the first to add your thoughts in the comments section  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Thursday, 6th July, 2017 By <a href="https://onthewight.com/author/jonathan-dodd/" title="Posts by Jonathan Dodd" rel="author">Jonathan Dodd</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="640" height="424" src="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="carnival of the sea" srcset="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh.png 640w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh-150x99.png 150w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-1-allan-marsh-300x199.png 300w" sizes="(max-width: 640px) 100vw, 640px" />
		<div class="column col8 alpha">

		<div class="pf-content"><p><em><a href="http://onthewight.com/author/jonathan-dodd/" title="Jonathan Dodd">Jonathan Dodd</a> shares his review of the latest <a href="http://onthewight.com/about/isle-of-wight-symphony-orchestra" title="Isle of Wight Symphony Orchestra">Isle of Wight Symphony Orchestra</a> (IWSO) concert. Images with kind permission of  <a href="http://wig.ht/2c6B" title="Allan Marsh">Allan Marsh</a>. Ed</em> </p>
<hr />
<p>Last Saturday, on 1st July, the Isle of Wight Symphony Orchestra gave its last concert of this season. As concerts go, it was very good. As end-of-season concerts go, it was terrific. As sheer enjoyment and entertainment go, it was outstanding. </p>
<p>I’ve been to some concerts that were OK, and a lot I’ve really enjoyed, but I can honestly say that last Saturday was my favourite ever. I admit that I’m biased. The IWSO is my local orchestra, I’ve come to know some of the players, and I’m always surprised at the quality of their playing, their enthusiasm, and their willingness to play pieces that are difficult or even obscure. </p>
<p>This season finale was called “Carnival at Sea”, and included a wide variety of pieces, all linked by a nautical theme. There was something for everyone. It started with Dvorak’s “Carnival overture”. </p>
<p><img src="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-1-allan-marsh-640x416.jpg" alt="iwso" width="640" height="416" class="aligncenter size-OTW-featured wp-image-184279" srcset="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-1-allan-marsh.jpg 640w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-1-allan-marsh-150x98.jpg 150w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-1-allan-marsh-300x195.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>It’s a familiar piece, full of the sights and sounds of a carnival, with all the instruments adding their voices as if they’re part of an excited crowd enjoying the atmosphere and excitement of a circus or carnival. It’s a light-hearted, happy piece, full of energy and bright tunes, that lifts the heart in the anticipation of enjoyment ahead. A perfect way to start the evening.</p>
<p><strong>“The Onedin Line” music</strong><br />
The next piece is one of those perennial tunes that everybody recognises, although probably from the renowned television series “The Onedin Line”, and perhaps not many people would know it was written by Khachaturian. </p>
<p>The interesting thing to me is that it’s a love theme from a ballet about Spartacus, who led a slave revolt against the Roman Empire, and was entirely land-based. And yet it has become forever associated with sailing ships at sea, and works perfectly in that setting.</p>
<p><img src="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-2-allan-marsh-640x427.png" alt="carnival of the sea" width="640" height="427" class="aligncenter size-OTW-featured wp-image-184233" srcset="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-2-allan-marsh.png 640w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-2-allan-marsh-150x100.png 150w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-2-allan-marsh-300x200.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The sweeping strings and cross-currents of tune and rhythm from all sides of the orchestra give a lovely impression of the ship roaring along under full sail, with the wind singing in the rigging, varied by occasional lulls and squalls as different instruments have their moments. </p>
<p>It was played with great delicacy and expression, and I know several people who were looking forward to hearing this, so it was good to hear them saying afterwards how much they enjoyed it. I did too. </p>
<p><strong>Debussy in Eastbourne</strong><br />
The next piece, “La Mer”, by Debussy, was introduced by the conductor Jonathan Butcher, with a story about Debussy staying at the Grand Hotel in Eastbourne, and being inspired by the magnificent view by the sea. Apparently he returned a few years later to the same hotel to write the second version, but all he could see was Tesco’s car park, and thus a great work was lost. The first visit really did take place, but I think the other was made up.</p>
<p>This was in complete contrast to the first two pieces. Debussy wrote complex, very difficult music. He has been compared to the Impressionist painters of France in the same period, and the music seems filled with fragments, like the dabs of colour on a Van Gogh painting, although Debussy himself was more inspired by JMW Turner. The three movements gave his impressions of the sunlight on the sea in the morning, then the movement of the waves, and then the wind and the water. </p>
<p><img src="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-3-allna-marsh-640x422.jpg" alt="iwso " width="640" height="422" class="aligncenter size-OTW-featured wp-image-184282" srcset="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-3-allna-marsh.jpg 640w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-3-allna-marsh-150x99.jpg 150w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-3-allna-marsh-300x198.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>This was challenging music indeed, difficult to play – you could see the concentration on the musicians’ faces &#8211; difficult to understand or follow, and difficult to remember. I allowed myself not to try to understand, but just to watch and listen and let it wash over me, rather like floating in the sea itself. I came away with impressions and snatches of light and darkness, and an overall sensation of warmth, and the peace that watching the sea imparts. Lovely, although I couldn’t hum any of it.</p>
<p><strong>Dame Ethel Smyth, “Lady Composer”</strong><br />
After the interval, we were treated to the Overture from “The Wreckers”, an opera by Dame Ethel Smyth, who deserves to be better-known. She was an indomitable and somewhat irascible pioneer of the nineteenth century. She became a “lady composer”, much against the grain, and was not at the time properly recognised by male colleagues and critics. She wrote several operas. This one was set in Cornwall, about wreckers luring ships onto the rocks, and making off with the cargo.</p>
<p>The music was evocative of the wild and isolated south-east and the danger of the tides and seas, as well as the danger of the work, and the excitement and risk-taking, and the relief afterwards, and relaxing with dance and drink, and enough to eat. The themes were all introduced as they should be in an overture, in a lively and energetic manner. I wanted to find out what would have followed in the opera itself.</p>
<p><strong>Jonathan Butcher, Conductor and Tenor</strong><br />
This was followed by a piece by Percy Grainger called “Molly on the Shore”. It was based on two Irish folk songs, Molly and “Temple Hill”. It was obvious from the start that this was Irish dance music, and it had an infectious rhythm and recurring tunes that made my toes tap and my head nod, and I found myself wishing I was standing up in a space rather than being confined in my chair. The orchestra obviously enjoyed this as well, because I could see them all smiling as they played. It was infectiously lively.</p>
<p><img src="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-3-allan-marsh-640x419.png" alt="carnival of the sea " width="640" height="419" class="aligncenter size-OTW-featured wp-image-184235" srcset="https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-3-allan-marsh.png 640w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-3-allan-marsh-150x98.png 150w, https://cdn.onthewight.com/wp-content/2017/07/carnival-of-the-sea-3-allan-marsh-300x196.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The penultimate piece was Henry Wood’s “Fantasia on British Sea Songs” a favourite of the Last Night of the Proms. These were ten items collected together to celebrate the Battle of Trafalgar, and each was distinct not only in itself, but in allowing an orchestra member to shine as a soloist. The Fanfare featured the trumpet, then there was a trombone solo, then the euphonium, cello, violin, clarinet, and oboe, all accompanied by the orchestra, and all played exceptionally well.</p>
<p><strong>Not Slaves, but Pirates, Sailing By</strong><br />
All this was rousing stuff, and the audience was encouraged to join in, with Home, Sweet Home, clapping during the Hornpipe, and finally the chorus of Rule Britannia, the verses of which were sung with great gusto by Mr Butcher himself. <img src="https://cdn.onthewight.com/wp-content/2017/07/iwso-pirate-by-allan-marsh.png" alt="iwso pirate" width="200" height="297" class="alignright size-full wp-image-184238" srcset="https://cdn.onthewight.com/wp-content/2017/07/iwso-pirate-by-allan-marsh.png 200w, https://cdn.onthewight.com/wp-content/2017/07/iwso-pirate-by-allan-marsh-101x150.png 101w" sizes="(max-width: 200px) 100vw, 200px" />It was all very rousing stuff, and showed off the skills of many of the orchestra very well.</p>
<p>How do you follow Rule Britannia? With Pirates of the Caribbean, of course. This is a collaboration between Hans Zimmer and Klaus Badelt, with the unmistakeable sound of Zimmer’s film scores. It was exciting stuff, mirroring the dizzy exploits and excitement of the film and pelting along at a terrific rate. The orchestra really enjoyed this as well, and gave it an extra swing, and terrific timing. It was marvellous.</p>
<p>At the very end, just like going to sleep after the shipping forecast on Radio 4, came a little extra treat. “Sailing By”, by Ronald Binge, is one of those classic English tunes, like “By the Sleepy Lagoon”, by Eric Coates, which introduces Desert Island Discs. It’s like a lullaby for adults, soft and gentle and lovely, and a perfect way to end the evening.</p>
<p><strong>Next Season</strong><br />
I realised I haven’t mentioned all the individual soloists and their contributions. It’s just that there were so many of them, and they came from all areas of the orchestra, from the two harps to the snare drumming, the violas, the horns, there were just too many to list or name, and I don’t want to miss anyone out or give anyone the impression that I favoured any particular musicians. I’m in awe of all of them, and they gave me a great evening I shan’t forget for a long time. Thank you all.</p>
<p><img src="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-2-allan-marsh-640x303.jpg" alt="iwso" width="640" height="303" class="aligncenter size-OTW-featured wp-image-184280" srcset="https://cdn.onthewight.com/wp-content/2017/07/iwso-july-2-allan-marsh.jpg 640w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-2-allan-marsh-150x71.jpg 150w, https://cdn.onthewight.com/wp-content/2017/07/iwso-july-2-allan-marsh-300x142.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I’m looking forward to next season now. It’ll start on Saturday 18th November, with a lot of Russians. There’s Tchaikovsky’s Sixth Symphony, a Harp Concerto by Gliere, and more Khachaturian. Later on there’ll be Elgar’s Violin Concerto, a favourite of mine, Grieg’s Norwegian Dances, and a Walton Cello Concerto, among many others. The season will end with “Classics for the Silver Screen”. That’ll be wonderful.</p>
<p>You can guarantee your seats by <a href="http://wig.ht/2fro" title="IW Symphony Orchestra Website" rel="nofollow">buying season tickets</a>. It’s well worth it, because the Medina is usually jam-packed. And, above all, the IWSO deserves all the support it can get, because they’re doing a terrific thing. And their concerts are really worth going to.</p>
<p>See you there. I can’t wait!</p>
<p><em>Image: © With kind permission of  <a href="http://wig.ht/2c6B" title="Allan Marsh">Allan Marsh</a></em></p>
</div>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
									<p>Thursday, 6th July, 2017 12:59pm </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://cdn.onthewight.com/wp-content/themes/reportage/images/authors/813.jpg" alt="Jonathan Dodd" title="Jonathan Dodd" width="70" height="70" />By <a href="https://onthewight.com/author/jonathan-dodd/" title="Posts by Jonathan Dodd" rel="author">Jonathan Dodd</a> </p> -->
			<p>By <a href="https://onthewight.com/author/jonathan-dodd/" title="Posts by Jonathan Dodd" rel="author">Jonathan Dodd</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2frp" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2frp</a></p>

			<p>Filed under: <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/the-arts/music/" rel="category tag">Music</a>, <a href="https://onthewight.com/review/music-reviews/" rel="category tag">Music Reviews</a>, <a href="https://onthewight.com/the-arts/" rel="category tag">The Arts</a></p>

			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></p>
			<p>.</p>
    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_email_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_sharethis_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_tumblr_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_linkedin_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_pinterest_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_googleplus_large'></span>
<span st_title='IWSO Review: Pirates, Wreckers and Impressionists' st_url='https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->

	<div class="comment-intro">Any views or opinions presented in the comments below are solely those of the author and do not represent those of <em>OnTheWight</em>.</div>
	<a name="comments"></a>

			<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iwso-review-pirates-wreckers-and-impressionists/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fiwso-review-pirates-wreckers-and-impressionists%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		
</div><!-- #comments --><!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '3',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: whitesmoke; }
#embeddable-job-widget { border: 1px solid #ccc; border-bottom-width: 3px; padding: 1em; background-color: #7dc246; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0 0 0.8em; border-bottom: 1px solid #fff; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 1em 0; margin: 0; display: block; text-decoration: none; color: whitesmoke; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .5em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: 1em 0 0; margin: 1em 0 0 0; border-top: 1px solid #fff; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; }
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; }
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-622"><div style="border: 1px #AFC7C7 dotted;"><a href="http://wig.ht/2fiY" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wig.ht/2fiY', '');" class="gofollow" data-track="NjIyLDEzLDEsMTA="><img src="https://cdn.onthewight.com/wp-content/2017/05/2017-festival-of-the-sea.gif" /></a></div></div></div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
					<li>
				<a href="https://onthewight.com/iwso-review-pirates-wreckers-and-impressionists/">IWSO Review: Pirates, Wreckers and Impressionists</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/adult-learners-celebrated-at-awards-evening/">Adult learners celebrated at awards evening</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/met-office-update-severe-weather-warning/">Met Office update severe weather warning</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/most-services-meet-mum-test-but-still-too-much-poor-care-finds-cqc/">Most services meet ‘Mum Test’ but still too much poor care, finds CQC</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/ryde-slide-its-not-too-late-to-grab-your-tickets/">Ryde Slide: It&#8217;s not too late to grab your tickets</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/isle-wight-roadworks-road-closures-6th-july-2017/">Isle of Wight roadworks and road closures 6th July 2017</a>
							<span class="post-date">6, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/join-the-lifeboat-lotto-for-your-chance-to-win-thousands/">Join the Lifeboat Lotto for your chance to win thousands</a>
							<span class="post-date">5, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/isle-of-wight-county-press-sale-request-to-pause-sale-goes-unanswered/">County Press sale: Isle of Wight request to pause sale goes unanswered</a>
							<span class="post-date">5, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/charity-raffle-for-medina-house-school/">Don&#8217;t miss out on the charity art raffle for Medina House School</a>
							<span class="post-date">5, July 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/landowners-local-planners-hold-key-ending-rural-housing-crisis/">Landowners and planners could hold key to ending rural housing crisis</a>
							<span class="post-date">5, July 2017</span>
						</li>
				</ul>
		</div>		<div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="super_rss_reader-3" class="widget widget_super_rss_reader"><h4 class="widget-title">Isle of Wight Events</h4> 

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-941">Today</li><li data-tab="srr-tab-169"> Tomorrow</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-941" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/quay-arts-printmaking-tutors" target="_blank" title="Posted on 10 June 2017">Quay Arts Printmaking Tutors, 10 June -  7 August</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/06/panerai-british-classic-week-2017" target="_blank" title="Posted on 24 May 2017">Panerai British Classic Week 2017,  6 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/ryde-esplanade/rainbow-garden" target="_blank" title="Posted on 31 May 2017">Rainbow Garden, 30 June - 16 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quarr-abbey/summer-show-andrew-dowden-ceramic-artist" target="_blank" title="Posted on 9 June 2017">Summer Show - Andrew Dowden Ceramic Artist,  6 July - 11 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/06/time-tide-independent-arts" target="_blank" title="Posted on 23 June 2017">Time &amp; Tide. Independent Arts,  6 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/growryde" target="_blank" title="Posted on 31 May 2017">GROWRYDE, 30 June -  9 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/seeds" target="_blank" title="Posted on 31 May 2017">SEEDS, 30 June - 17 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/i%E2%80%99m-in-the-garden" target="_blank" title="Posted on 31 May 2017">I’m in the Garden, 30 June - 17 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/06/poetry-tea-party" target="_blank" title="Posted on 15 June 2017">Poetry Tea Party,  6 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/06/growing-ryde%E2%80%99s-new-nature-reserve" target="_blank" title="Posted on 15 June 2017">GROWing Ryde’s New Nature Reserve,  6 July</a></div><div class="srr-meta"></div></div>

</div>
		</div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-169" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/07/woodland-suppers" target="_blank" title="Posted on 18 June 2017">Woodland Suppers,  7 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/quay-arts-printmaking-tutors" target="_blank" title="Posted on 10 June 2017">Quay Arts Printmaking Tutors, 10 June -  7 August</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/ryde-esplanade/rainbow-garden" target="_blank" title="Posted on 31 May 2017">Rainbow Garden, 30 June - 16 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quarr-abbey/summer-show-andrew-dowden-ceramic-artist" target="_blank" title="Posted on 9 June 2017">Summer Show - Andrew Dowden Ceramic Artist,  6 July - 11 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/growryde" target="_blank" title="Posted on 31 May 2017">GROWRYDE, 30 June -  9 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/seeds" target="_blank" title="Posted on 31 May 2017">SEEDS, 30 June - 17 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/the-depozitory/i%E2%80%99m-in-the-garden" target="_blank" title="Posted on 31 May 2017">I’m in the Garden, 30 June - 17 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/07/looking-after-newtown%E2%80%99s-meadows" target="_blank" title="Posted on 30 May 2017">Looking after Newtown’s Meadows,  7 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/07/midsummer-earth-walk" target="_blank" title="Posted on 15 June 2017">Midsummer Earth Walk,  7 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/07/07/calbourne-car-boot" target="_blank" title="Posted on 7 April 2017">Calbourne Car Boot,  7 July</a></div><div class="srr-meta"></div></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="text-5" class="widget widget_text">			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="http://events.onthewight.com/events/new" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul>
<ul><li><a href="/corrections-and-complaints/" title="Corrections and Complaints">Corrections & Complaints</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul>

<ul><li><a href="/commenting-house-rules/" title="Commenting house rules">House rules</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="http://wig.ht/impress" title="IMPRESS"><img src="https://cdn.onthewight.com/wp-content/2017/04/IMPRESS-trust-mark-Square-86px.gif"/></a><a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright Crumbling the antiseptic beauty  2005-17 | <a href="https://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gcAjax = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","ajaxnonce":"1a05295418"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/gocardless4wp/gocardless.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


</body>

</html>				