<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2bwYbPN7Qp">
<link rel="manifest" href="/manifest.json?v=2bwYbPN7Qp">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2bwYbPN7Qp" color="#fc7c01">
<link rel="shortcut icon" href="/favicon.ico?v=2bwYbPN7Qp">
<meta name="theme-color" content="#ffffff">
<!-- Favicon: End -->

<title>Over 7,600 Isle of Wight children living in poverty: See full area breakdown</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Use our interactive tables to see which areas across the Isle of Wight have highest and lowest percentage of children living in poverty." />
<meta name="keywords" content="featured,island-wide,isle of wight news" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Use our interactive tables to see which areas across the Isle of Wight have highest and lowest percentage of children living in poverty."/>
<meta name="news_keywords" content="isle of wight, news" />
<meta name="original-source" content="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/" />
<link rel="canonical" href="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/" />
<link rel="publisher" href="https://plus.google.com/+Onthewight"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Over 7,600 Isle of Wight children living in poverty: See full area breakdown" />
<meta property="og:description" content="Use our interactive tables to see which areas across the Isle of Wight have highest and lowest percentage of children living in poverty." />
<meta property="og:url" content="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-24T12:06:32+00:00" />
<meta property="article:modified_time" content="2018-01-24T16:01:07+00:00" />
<meta property="og:updated_time" content="2018-01-24T16:01:07+00:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man.jpg" />
<meta property="og:image:secure_url" content="https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Use our interactive tables to see which areas across the Isle of Wight have highest and lowest percentage of children living in poverty." />
<meta name="twitter:title" content="Over 7,600 Isle of Wight children living in poverty: See full area breakdown" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man.jpg" />
<meta name="twitter:creator" content="@sallyperry" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/onthewight.com\/","name":"On The Wight","alternateName":"Isle of Wight News from OnTheWight","potentialAction":{"@type":"SearchAction","target":"https:\/\/onthewight.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/onthewight.com\/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown\/","sameAs":["http:\/\/www.facebook.com\/isleofwightnews","https:\/\/instagram.com\/onthewight","https:\/\/www.linkedin.com\/company\/on-the-wight","https:\/\/plus.google.com\/+Onthewight","https:\/\/www.youtube.com\/user\/ventnorblog","https:\/\/uk.pinterest.com\/onthewight\/","https:\/\/twitter.com\/OnTheWight"],"@id":"#organization","name":"OnTheWight","logo":"http:\/\/onthewight.com\/wp-content\/2013\/08\/OnTheWight-logo-300x300.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2) Comments Feed" href="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-83296-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83296-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.onthewight.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/share-this/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/css/public.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.onthewight.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://cdn.onthewight.com/wp-content/plugins/stripe/includes/old/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.onthewight.com/wp-content/tablepress-combined.min.css?ver=18' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/onthewight.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#FEFEFE","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"429fc72659314e40b17592c33a1e78b7","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":321377,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1519417389,"lastVisitCookie":{"1":{"321377":1516825389}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.onthewight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wig.ht/2fYP' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fover-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fover-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBrW-B4fOQqXjGouw-rqg_TAWZPyk3mNLY" async defer></script>
	<script type="text/javascript">		
		var $j = jQuery.noConflict();
		$j(function(){		
			if($j("#map").length) {
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      		zoom: 16,
			     	center: center,
			      	mapTypeId: google.maps.MapTypeId.ROADMAP
		    	};
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location"});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    	
			var lat = $j("#map").data("lat");
			var lng = $j("#map").data("lng");
			var latlng = new google.maps.LatLng(lat, lng);

			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}

			placeMarker(latlng);

			$j(".geolocation-link").mouseover(function(){
				/*
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				*/
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
		
			google.maps.event.addListener(map, "click", function() {
				window.location = "https://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
	}		
});
	</script><link type="text/css" rel="stylesheet" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/style.css" />    <link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; GeoRSS Feed" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/georss.php" />
  


<!-- Using Outerbridge GoCardless plugin.  For more information please visit http://outerbridge.co/gocardless -->


<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":321377,"post_name":"over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown","post_title":"Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7632,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":7669,"taxonomy":"category","description":"","parent":7631,"count":4,"filter":"raw","cat_ID":7632,"category_count":4,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":7631},{"term_id":52,"name":"Island-wide","slug":"island-wide","term_group":1,"term_taxonomy_id":57,"taxonomy":"category","description":"<h1>From the four corners of the diamond<\/h1>\r\nWe appreciate that some readers are only interested in news from certain parts of the Isle of Wight. Luckily, we've been geographically marking all our stories for many years. \r\n\r\nSimply choose one of the five categories; <a href=\"\/island-wide\/central-wight\/\">Central<\/a>; <a href=\"\/island-wide\/north-wight\/\">North<\/a>; <a href=\"\/island-wide\/east-wight\/\">East<\/a>; <a href=\"\/island-wide\/south-wight\/\">South<\/a> or <a href=\"\/island-wide\/west-wight\/\">West<\/a> to find news in your area and don't forget that if you have something to share, do <a href=\"\/contact\" title=\"Get in touch\">get in touch<\/a>.","parent":0,"count":14603,"filter":"raw","cat_ID":52,"category_count":14603,"category_description":"<h1>From the four corners of the diamond<\/h1>\r\nWe appreciate that some readers are only interested in news from certain parts of the Isle of Wight. Luckily, we've been geographically marking all our stories for many years. \r\n\r\nSimply choose one of the five categories; <a href=\"\/island-wide\/central-wight\/\">Central<\/a>; <a href=\"\/island-wide\/north-wight\/\">North<\/a>; <a href=\"\/island-wide\/east-wight\/\">East<\/a>; <a href=\"\/island-wide\/south-wight\/\">South<\/a> or <a href=\"\/island-wide\/west-wight\/\">West<\/a> to find news in your area and don't forget that if you have something to share, do <a href=\"\/contact\" title=\"Get in touch\">get in touch<\/a>.","cat_name":"Island-wide","category_nicename":"island-wide","category_parent":0},{"term_id":431,"name":"Isle of Wight News","slug":"isle-of-wight-news","term_group":0,"term_taxonomy_id":446,"taxonomy":"category","description":"<h1>Isle of Wight News<\/h1>\r\nFor up-to-date news from across the Isle of Wight, we report on the issues that affect you. \r\n\r\nStay on top of political matters by following our live coverage from Isle of Wight council meetings - where we report what's happening so you don't need to travel to Newport. \r\n\r\n<em>OnTheWight<\/em> always provides comprehensive coverage of local and national elections - providing insight into what each candidate stands for.\r\n\r\nWe always welcome story leads from our readers. If you've got a story lead, or have news to share with our readers, <a href=\"\/contact\" title=\"Get in touch\">get in touch<\/a>.","parent":0,"count":14313,"filter":"raw","cat_ID":431,"category_count":14313,"category_description":"<h1>Isle of Wight News<\/h1>\r\nFor up-to-date news from across the Isle of Wight, we report on the issues that affect you. \r\n\r\nStay on top of political matters by following our live coverage from Isle of Wight council meetings - where we report what's happening so you don't need to travel to Newport. \r\n\r\n<em>OnTheWight<\/em> always provides comprehensive coverage of local and national elections - providing insight into what each candidate stands for.\r\n\r\nWe always welcome story leads from our readers. If you've got a story lead, or have news to share with our readers, <a href=\"\/contact\" title=\"Get in touch\">get in touch<\/a>.","cat_name":"Isle of Wight News","category_nicename":"isle-of-wight-news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Sally Perry","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="442313" async></script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=96ae506b-07c6-4ff9-952b-b6071bad0999&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<style type="text/css">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</style>
			
<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/amp/" /><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style>		<style type="text/css" id="wp-custom-css">
			li#menu-item-111759 a {
    background: #7dc246;
    color: white;
}		</style>
	<!-- Alt Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- CoLabs Shortcodes CSS -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-321377 single-format-standard gecko">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://cdn.onthewight.com/wp-content/2013/08/OnTheWight-logo-no-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">24, January 2018 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">12 years | 30,000+ articles | 150,000+ comments
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a target="_blank" rel="nofollow" href="http://events.onthewight.com/">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a title="Isle of Wight Jobs" target="_blank" href="https://jobs.onthewight.com/">Jobs</a></li>
</ul></div>	</div><!-- .navigation -->

<!-- site-wide message here -->

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)</h1>

		<div class="entry-excerpt"><p>Use our interactive tables to see which areas across the Isle of Wight have highest and lowest percentage of children living in poverty.</p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Read and contribute to the 13 readers' comments  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Wednesday, 24th January, 2018 By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="640" height="419" src="https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Unhappy child" srcset="https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man.jpg 640w, https://cdn.onthewight.com/wp-content/2013/10/Unhappy-child-by-bfs_man-300x196.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />
		<div class="column col8 alpha">

		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The End Child Poverty coalition has published figures today (Wednesday) revealing that the number of children living in poverty on the Isle of Wight has increased since November 2016.</p>
<p>The latest figures show that 7,629 children (29.49% after housing costs) on the Isle of are living in poverty. 	</p>
<p>This is a rise of 176 children since November 2016, when 7,453 Isle of Wight children (28.53%) were <a href="https://onthewight.com/over-7000-isle-of-wight-children-living-in-poverty/" title="Over 7,400 Isle of Wight children living in poverty: See IW breakdown of figures">reported by the coalition to be living in poverty</a>.</p>
<p><strong>Area breakdown</strong><br />
Once again Ventnor West and Ventnor East have the highest proportion of children living in poverty (after housing costs). Nettlestone and Seaview has the lowest.</p>
<p>Use the interactive table below to find out how your area compares with others on the Island.</p>

<table id="tablepress-68" class="tablepress tablepress-id-68">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Children per ward in poverty, July-Sept 2017</th><th class="column-2">Number (After Housing Costs)</th><th class="column-3">%</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Isle of Wight</td><td class="column-2">7,629</td><td class="column-3">29.49</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Arreton and Newchurch</td><td class="column-2">90</td><td class="column-3">16.37</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Binstead and Fishbourne</td><td class="column-2">61</td><td class="column-3">12</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Brading, St Helens and Bembridge</td><td class="column-2">334</td><td class="column-3">31.95</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Carisbrooke</td><td class="column-2">252</td><td class="column-3">31.50</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Central Wight</td><td class="column-2">98</td><td class="column-3">19.07</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Chale, Niton and Whitwell</td><td class="column-2">138</td><td class="column-3">32.95</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Cowes Medina</td><td class="column-2">288</td><td class="column-3">25.28</td>
</tr>
<tr class="row-10 even">
	<td class="column-1">Cowes North</td><td class="column-2">123</td><td class="column-3">26.20</td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">Cowes South and Northwood</td><td class="column-2">107</td><td class="column-3">14.90</td>
</tr>
<tr class="row-12 even">
	<td class="column-1">Cowes West and Gurnard</td><td class="column-2">73</td><td class="column-3">13.88</td>
</tr>
<tr class="row-13 odd">
	<td class="column-1">East Cowes</td><td class="column-2">244</td><td class="column-3">27.26</td>
</tr>
<tr class="row-14 even">
	<td class="column-1">Freshwater North</td><td class="column-2">106</td><td class="column-3">27.82</td>
</tr>
<tr class="row-15 odd">
	<td class="column-1">Freshwater South</td><td class="column-2">147</td><td class="column-3">33</td>
</tr>
<tr class="row-16 even">
	<td class="column-1">Godshill and Wroxall</td><td class="column-2">169</td><td class="column-3">31</td>
</tr>
<tr class="row-17 odd">
	<td class="column-1">Havenstreet, Ashey and Haylands</td><td class="column-2">166</td><td class="column-3">21.89</td>
</tr>
<tr class="row-18 even">
	<td class="column-1">Lake North</td><td class="column-2">241</td><td class="column-3">31.88</td>
</tr>
<tr class="row-19 odd">
	<td class="column-1">Lake South</td><td class="column-2">138</td><td class="column-3">31.01</td>
</tr>
<tr class="row-20 even">
	<td class="column-1">Nettlestone and Seaview</td><td class="column-2">34</td><td class="column-3">10.83</td>
</tr>
<tr class="row-21 odd">
	<td class="column-1">Newport Central</td><td class="column-2">208</td><td class="column-3">26.31</td>
</tr>
<tr class="row-22 even">
	<td class="column-1">Newport East</td><td class="column-2">380</td><td class="column-3">42.65</td>
</tr>
<tr class="row-23 odd">
	<td class="column-1">Newport North</td><td class="column-2">111</td><td class="column-3">18.32</td>
</tr>
<tr class="row-24 even">
	<td class="column-1">Newport South</td><td class="column-2">322</td><td class="column-3">36.97</td>
</tr>
<tr class="row-25 odd">
	<td class="column-1">Newport West</td><td class="column-2">110</td><td class="column-3">14.53</td>
</tr>
<tr class="row-26 even">
	<td class="column-1">Parkhurst</td><td class="column-2">209</td><td class="column-3">24.96</td>
</tr>
<tr class="row-27 odd">
	<td class="column-1">Ryde East</td><td class="column-2">210</td><td class="column-3">29.33</td>
</tr>
<tr class="row-28 even">
	<td class="column-1">Ryde North East</td><td class="column-2">184</td><td class="column-3">35.63</td>
</tr>
<tr class="row-29 odd">
	<td class="column-1">Ryde North West</td><td class="column-2">177</td><td class="column-3">33.37</td>
</tr>
<tr class="row-30 even">
	<td class="column-1">Ryde South</td><td class="column-2">502</td><td class="column-3">40.78</td>
</tr>
<tr class="row-31 odd">
	<td class="column-1">Ryde West</td><td class="column-2">320</td><td class="column-3">35.11</td>
</tr>
<tr class="row-32 even">
	<td class="column-1">Sandown North</td><td class="column-2">133</td><td class="column-3">21.52</td>
</tr>
<tr class="row-33 odd">
	<td class="column-1">Sandown South</td><td class="column-2">317</td><td class="column-3">35.60</td>
</tr>
<tr class="row-34 even">
	<td class="column-1">Shanklin Central</td><td class="column-2">238</td><td class="column-3">36.12</td>
</tr>
<tr class="row-35 odd">
	<td class="column-1">Shanklin South</td><td class="column-2">155</td><td class="column-3">32.56</td>
</tr>
<tr class="row-36 even">
	<td class="column-1">Totland</td><td class="column-2">96</td><td class="column-3">22.41</td>
</tr>
<tr class="row-37 odd">
	<td class="column-1">Ventnor East</td><td class="column-2">205</td><td class="column-3">43.09</td>
</tr>
<tr class="row-38 even">
	<td class="column-1">Ventnor West</td><td class="column-2">267</td><td class="column-3">48.51</td>
</tr>
<tr class="row-39 odd">
	<td class="column-1">West Wight</td><td class="column-2">110</td><td class="column-3">23.96</td>
</tr>
<tr class="row-40 even">
	<td class="column-1">Whippingham and Osborne</td><td class="column-2">307</td><td class="column-3">33.57</td>
</tr>
<tr class="row-41 odd">
	<td class="column-1">Wootton Bridge</td><td class="column-2">112</td><td class="column-3">21.15</td>
</tr>
</tbody>
</table>
<!-- #tablepress-68 from cache -->
<p><strong>Island not immune from &#8220;unjust and unequal society&#8221;</strong><br />
Island Labour Parliamentary Spokesperson, <a href="https://onthewight.com/about/julian-critchley" title="Julian Critchley">Julian Critchley</a>, said </p>
<blockquote><p>&#8220;Some Islanders may find these statistics shocking. Some may look away from an excellent piece of reporting, not wanting to accept the situation their political choices have led us to. Yet they should be forced to look. There must be no hiding place for the consciences of those who have created this situation.</p>
<p>&#8220;The Island is often seen by outsiders as a prosperous and settled slice of &#8220;middle England&#8221;. Yet we on the Island are not immune from the unjust and unequal society which has been created in this country by Conservative policies. Nearly one in three of all children on the Island are living in poverty. Hundreds live in &#8216;hidden poverty&#8217; even in outwardly prosperous places like my own ward of Ryde North West.</p>
<p>&#8220;Yet the harm being caused to our children doesn&#8217;t stop there. What is not recorded in these figures is that the poorest and most vulnerable children are also most heavily affected by the cuts to public services in schools and the NHS. For them, under Conservative cuts, the situation is destined to get even worse.</p>
<p>&#8220;This report should be a matter of shame for this Government, and for the Conservative Party whose policies have condemned our children to poverty. Our children deserve better than this.&#8221;</p></blockquote>
<p><strong>Growth of child poverty not acceptable </strong><br />
Nick Belfitt, Isle of Wight Liberal Democrat Parliamentary spokesperson said,  </p>
<blockquote><p>“These stats show the clear damage the current government administration is putting onto children. As a teacher, I know that poverty in young children can affect their development right into their later years and it can mean these young people losing out on any kind of future. More has to be done to protect children, children&#8217;s services and other youth services. </p>
<p>&#8220;The growth of child poverty is not acceptable and we have to do more to provide support and make sure all children are protected. Programmes like free school meals being raised up to secondary levels and additional support for working class families are some of the ways this government should be supporting children rather than pulling away the most basic needs. </p>
<p>&#8220;The Island has shown again it&#8217;s at a difficult position compared to the better-funded and supported South East region it is lumped with. We need Westminster to recognise what is happening here to help give these children a future.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div></blockquote>
<p><strong>Comparison within the region</strong><br />
Although child poverty on the Isle of Wight and in the South East region are not as high as other areas in the UK, there are still places where significant numbers of children live below the poverty line. </p>
<p>The parts of the South East with the highest percentage of children living in poverty include:</p>

<table id="tablepress-66" class="tablepress tablepress-id-66">
<tbody class="row-hover">
<tr class="row-1 odd">
	<td class="column-1">Kent – Thanet</td><td class="column-2">34.7%</td>
</tr>
<tr class="row-2 even">
	<td class="column-1">East Sussex - Hastings</td><td class="column-2">33%</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Hampshire - Portsmouth</td><td class="column-2">30.7%</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Berkshire - Slough</td><td class="column-2">29.8%</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Isle of Wight</td><td class="column-2">29.5%</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Oxford </td><td class="column-2">26.4%</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Buckinghamshire – Milton Keynes</td><td class="column-2">25.5%</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">West Sussex – Crawley</td><td class="column-2">25.5%</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Surrey – Spelthorne</td><td class="column-2">17.9%</td>
</tr>
</tbody>
</table>
<!-- #tablepress-66 from cache -->
<p><strong>End the freeze on children&#8217;s benefits </strong><br />
As price rises risk pushing ever larger numbers of children below the poverty line, the coalition is calling on the Chancellor to end the freeze on children&#8217;s benefits &#8211; currently in place until the end of the decade &#8211; so that families no longer see living standards squeezed as prices rise. </p>
<p>The local child poverty estimates are broken down by parliamentary constituency, local authority and ward. Child poverty is the highest in large cities, particularly in London, Birmingham and Manchester.  Among the twenty parliamentary constituencies with the highest levels of childhood poverty, seven are located in London, three in Birmingham, and three in Manchester.  </p>
<p>Since the introduction of the benefit freeze, the End Child Poverty coalition, which includes charities, faith groups and unions, has warned that as prices rise, low income families would find it increasingly hard to pay for the same basic essentials.</p>
<p>Anna Feuchtwang, Chief Executive of the National Children’s Bureau said:</p>
<blockquote><p>&#8220;Poverty can hold children back in many different ways. It can mean children don’t reach a good level of health or development, do well in school or reach their potential in employment.</p>
<p>&#8220;The Government has pledged action through its social mobility policy, but the scale of child poverty that this new data reveals, means we urgently need a wider commitment from across Government to improve the living standards of children, young people and families. In particular, we need action to address the devastating impact of benefit cuts on families, including those with disabled children, many of whom are struggling to make ends meet.&#8221;</p></blockquote>
<p>The coalition is also concerned that the impact of poverty may be exacerbated by a poverty premium &#8211; which means that low income families can face paying as much as £1700 per year more than better off families, to buy the same essential goods and services. A major contributor to this is the high cost of credit for low income families, and the coalition wants to see the Government address this by providing better access to interest free credit.</p>
<p><em>Thanks to Steve Butler for the heads-up.</em></p>
<p><em>Article edit</em><br />
1. Comment added from Julian Critchley<br />
2. Comment added from Nick Belfitt</p>
<p><em>Image: <a href="http://www.flickr.com/photos/bfs_man/6320098821/" title="">BFS_man</a> under <a href="http://creativecommons.org/licenses/by/2.0/" title="Creative Commons licence" target="_blank" rel="nofollow">CC BY 2.0</a></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
									<p>Wednesday, 24th January, 2018 12:06pm </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://cdn.onthewight.com/wp-content/themes/reportage/images/authors/3.jpg" alt="Sally Perry" title="Sally Perry" width="70" height="70" />By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->
			<p>By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2fYP" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2fYP</a></p>

			<p>Filed under: <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/isle-of-wight-news/" rel="category tag">Isle of Wight News</a></p>

    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)' st_url='https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)' st_url='https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/'></span>
<span st_title='Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)' st_url='https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/' class='st_linkedin_large'></span>
<span class='st_email_large' st_title='Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)' st_url='https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/'></span>
<span st_title='Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)' st_url='https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->

	<div class="comment-intro">Any views or opinions presented in the comments below are solely those of the author and do not represent those of <em>OnTheWight</em>.</div>
	<a name="comments"></a>

			    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave your Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">13</span> Comments on "Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://onthewight.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Email updates? </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">New follow-up comments</option>
                                                                                                                <option value="all_comment" >New replies to my comment/s</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c613b0d0cb" /><input type="hidden" name="_wp_http_referer" value="/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/" />                            <input type="hidden" value="321377" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fover-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown%2F">logged in</a> to post a comment.                </p>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fover-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown%2F">logged in</a> to post a comment.                </p>
                        </div>
                </div>
                                            
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-968222_0" class=" wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968222" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">grumpymoo</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968222" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">I’m really interested to know the ‘parameters’ used to measure these children in poverty. I actually don’t believe there are any in true poverty on the island. I think it’s poor money management. I’m sorry, I know I will be given grief for my comment but that’s more likely the case. I know of several families where the children would likely be classed as in this supposed<span id="wpdiscuz-readmore-968222_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">25</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-11</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 5:12 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968222_0"  style="clear:both"></div><div id="wc-comm-968225_968222" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-2"><div id="comment-968225" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">greatergood</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968225" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">Grumpymoo and Fred, you are not alone in your thoughts I can assure you, I as I said have been there through no fault of our family, I have to work bloody hard with long hours to be relatively comfortable. It took some very tough decisions on the behalf of myself and my partner to get through it but do you know what? We are getting there<span id="wpdiscuz-readmore-968225_968222"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">27</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-5</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 5:41 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968225_968222"  style="clear:both"></div></div></div><div id="wc-comm-968219_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968219" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Fred Karno</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968219" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">I was a child at the end of the war. Many things were on ration, (I can remember the books). There wasn&#8217;t much food other than the basics to be had. I seem to remember eating a lot of fried bread and I can recall the disgustingly vile smell and taste of tripe to this day. (Tripe was cheap.) Parents having to find money for a new<span id="wpdiscuz-readmore-968219_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">20</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-7</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 4:23 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968219_0"  style="clear:both"></div></div><div id="wc-comm-968208_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968208" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">fedupbritain</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968208" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I bet all their parents have an iPhone or similar.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">42</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-31</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 12:38 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968208_0"  style="clear:both"></div></div><div id="wc-comm-968209_0" class=" wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968209" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">juliancritchley</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968209" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>&#8216;fedupbritain&#8217;</p>
<p>You just read a story about how thousands of island children are living in poverty, and your comment was essentially to make an excuse for it.</p>
<p>Have a word with yourself.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">33</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-41</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 1:11 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968209_0"  style="clear:both"></div><div id="wc-comm-968211_968209" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-2"><div id="comment-968211" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">fedupbritain</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968211" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>And I suggest that you are using other peoples&#8217;relative misery to try and get yourself elected and paid a fat salary.  There is almost no poverty in the UK by global standards.  I admit that there is comparative discomfort, but there is no genuine poverty.<br />
How much do you give to the needy?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">33</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-25</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 1:38 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968211_968209"  style="clear:both"></div><div id="wc-comm-968214_968211" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-3"><div id="comment-968214" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">juliancritchley</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968214" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">What&#8217;s tragic is when people are so sociopathic and selfish themselves, that they can&#8217;t believe others might actually care about the welfare of strangers without having an ulterior motive. I may not be the candidate for the Labour Party in the next election, but this issue would still be something I would care about, as it has been my whole life, when I was also not a<span id="wpdiscuz-readmore-968214_968211"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">20</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-32</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 2:51 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968214_968211"  style="clear:both"></div><div id="wc-comm-968217_968214" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-4"><div id="comment-968217" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">fedupbritain</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968217" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>political coinage &#8211; like ukip and eu,tories and the city, greens and windmills etc.  you&#8217;re just looking for a job.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">16</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-11</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 3:24 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968217_968214"  style="clear:both"></div></div><div id="wc-comm-968218_968214" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-4"><div id="comment-968218" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">greatergood</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968218" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">Hmmm I&#8217;m very dubious regarding these figures, I feel alot of it could be down to a very skewed view on what is important to some parents. I would do pretty much anything to make sure my children were well cared for and yes I have been unfortunate enough to be there! Depends how much you are driven I guess. They mention the rise in asthma diagnosis,<span id="wpdiscuz-readmore-968218_968214"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">28</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-9</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 4:03 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968218_968214"  style="clear:both"></div></div></div></div></div><div id="wc-comm-968223_0" class=" wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968223" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">hermit</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968223" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>There are about 7500 housing association properties, plus a few thousand people renting privately who cannot afford to buy. So, you could assume that there are at least 10,000 households, maybe more, where poverty or low income is a real issue.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">8</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-17</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 5:25 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968223_0"  style="clear:both"></div><div id="wc-comm-968224_968223" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-2"><div id="comment-968224" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">grumpymoo</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968224" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Low income and poverty are very different things.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">17</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-3</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 5:31 pm</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968224_968223"  style="clear:both"></div><div id="wc-comm-968226_968224" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-3"><div id="comment-968226" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">greatergood</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968226" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Indeed they are.<br />
Just like personal choice and necessity!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">27</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-4</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 5:46 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968226_968224"  style="clear:both"></div></div></div></div><div id="wc-comm-968230_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div id="comment-968230" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">steephilljack</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/#comment-968230" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Let&#8217;s see what MP Bob Seely has to say about this measured poverty and about NHS cuts, cuts to police etc.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>24, January 2018 8:15 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-968230_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
            <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        <!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '3',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: whitesmoke; }
#embeddable-job-widget { border: 1px solid #ccc; border-bottom-width: 3px; padding: 1em; background-color: #7dc246; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0 0 0.8em; border-bottom: 1px solid #fff; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 1em 0; margin: 0; display: block; text-decoration: none; color: whitesmoke; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .5em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: 1em 0 0; margin: 1em 0 0 0; border-top: 1px solid #fff; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; }
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; }
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-662"><div style="border: 1px #AFC7C7 dotted;"><a class="gofollow" data-track="NjYyLDEzLDEsMTA=" href="http://wig.ht/2fYT"><img src="https://cdn.onthewight.com/wp-content/2018/01/iw-hh-300-heroes-grey-border.jpg" /></a></div></div></div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
											<li>
					<a href="https://onthewight.com/ryde-man-jailed-for-arranging-sexual-offences-with-a-child/">Ryde man jailed for arranging sexual offences with a child</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/brighstone-viaduct-on-military-road-to-undergo-major-repair/">Three week road closure as bridge on Military Road undergoes major repair</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/over-7600-isle-of-wight-children-living-in-poverty-see-the-area-breakdown/">Over 7,600 Isle of Wight children living in poverty: See full area breakdown (update 2)</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/bird-keepers-must-follow-strict-biosecurity-measures-say-council/">Bird keepers must follow strict biosecurity measures say council</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/will-win-lifeboat-lotto-jackpot/">Who will win the Lifeboat Lotto jackpot?</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/claiming-work-benefits-isle-wight-rises/">Those claiming out of work benefits on the Isle of Wight rises</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/be-the-early-bird-for-garden-waste-collection-service/">Be the early bird for garden waste collection service</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/isle-of-wight-man-recognised-for-seven-decades-of-coping-with-type-1-diabetes/">Isle of Wight man recognised for seven decades of coping with Type 1 diabetes</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/family-of-missing-portsmouth-man-issue-heartfelt-appeal/">Family of missing Portsmouth man issue heartfelt appeal</a>
											<span class="post-date">24, January 2018</span>
									</li>
											<li>
					<a href="https://onthewight.com/golden-mile-initiative-a-success-at-isle-of-wight-primary-school/">Golden Mile initiative a success at Isle of Wight primary school</a>
											<span class="post-date">24, January 2018</span>
									</li>
					</ul>
		</div><div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="super_rss_reader-3" class="widget widget_super_rss_reader"><h4 class="widget-title">Isle of Wight Events</h4> 

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-767">Today</li><li data-tab="srr-tab-415"> Tomorrow</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-767" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/earl-mountbatten-hospice/an-exhibition-of-free-expression" target="_blank" title="Posted on 19 January 2018">An Exhibition of Free Expression, 19 January - 31 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/museum-of-island-history/hidden-heroes-of-the-isle-of-wight" target="_blank" title="Posted on 13 September 2017">Hidden Heroes of the Isle of Wight, 12 December 2017 - 31 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/box-heads-photo-portraits-by-paradox-paul" target="_blank" title="Posted on 4 January 2018">Box Heads Photo Portraits by Paradox Paul, 13 January - 12 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/24/evening-of-clairvoyance" target="_blank" title="Posted on 20 January 2018">Evening of Clairvoyance, 24 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/24/mistero-buffo" target="_blank" title="Posted on 16 January 2018">Mistero Buffo, 24 January</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-415" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/earl-mountbatten-hospice/an-exhibition-of-free-expression" target="_blank" title="Posted on 19 January 2018">An Exhibition of Free Expression, 19 January - 31 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/museum-of-island-history/hidden-heroes-of-the-isle-of-wight" target="_blank" title="Posted on 13 September 2017">Hidden Heroes of the Isle of Wight, 12 December 2017 - 31 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/brading-men-s-shed" target="_blank" title="Posted on 5 December 2017">Brading Men&#039;s Shed, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/box-heads-photo-portraits-by-paradox-paul" target="_blank" title="Posted on 4 January 2018">Box Heads Photo Portraits by Paradox Paul, 13 January - 12 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/women-in-parliament" target="_blank" title="Posted on 3 January 2018">Women in Parliament, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/iet-lecture-transforming-transport-with-big-data" target="_blank" title="Posted on 19 September 2017">IET Lecture: Transforming Transport with Big Data, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/traditional-burns-night-supper" target="_blank" title="Posted on 4 January 2018">Traditional Burns Night Supper, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/cowes-cinema-present-captain-fantastic" target="_blank" title="Posted on 7 January 2018">Cowes Cinema present Captain Fantastic, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/mistero-buffo" target="_blank" title="Posted on 16 January 2018">Mistero Buffo, 25 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2018/01/25/networking-mixer" target="_blank" title="Posted on 22 January 2018">Networking Mixer, 25 January</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="text-5" class="widget widget_text">			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="http://events.onthewight.com/events/new" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul>
<ul><li><a href="/corrections-and-complaints/" title="Corrections and Complaints">Corrections & Complaints</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul>

<ul><li><a href="/commenting-house-rules/" title="Commenting house rules">House rules</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="http://wig.ht/impress" title="IMPRESS"><img src="https://cdn.onthewight.com/wp-content/2017/04/IMPRESS-trust-mark-Square-86px.gif"/></a><a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright Crumbling the antiseptic beauty  2005-17 | <a href="https://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

 <script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gcAjax = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","ajaxnonce":"cb3026bf59"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/gocardless4wp/gocardless.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/js/vendor/jquery.validate.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/js/vendor/accounting.min.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":false,"currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image"},"integers":{"decimalPlaces":2,"minAmount":0.5}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/js/shared.min.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/stripe/assets/js/public.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.9'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-68').dataTable({"order":[],"orderClasses":false,"stripeClasses":["even","odd"],"paging":false});
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


</body>

</html>				