<!DOCTYPE html>
<html>

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, user-scalable=no">
	
	<title>Isle of Wight artists exhibit &#039;season by season celebration&#039; of natural and built heritage | Isle of Wight News from OnTheWight</title>

	
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All welcome to the opening of this community show celebrating a whole year of art workshops exploring the Island’s natural &amp; built world, from landscapes and wildlife to streetscapes and architecture."/>
<link rel="canonical" href="https://onthewight.com/isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage/" />
<link rel="publisher" href="https://plus.google.com/+Onthewight"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Isle of Wight artists exhibit &#039;season by season celebration&#039; of natural and built heritage | Isle of Wight News from OnTheWight" />
<meta property="og:description" content="All welcome to the opening of this community show celebrating a whole year of art workshops exploring the Island’s natural &amp; built world, from landscapes and wildlife to streetscapes and architecture." />
<meta property="og:url" content="https://onthewight.com/isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:tag" content="Quay Arts" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-02-15T12:05:36+00:00" />
<meta property="article:modified_time" content="2019-02-15T12:23:27+00:00" />
<meta property="og:updated_time" content="2019-02-15T12:23:27+00:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods.jpg" />
<meta property="og:image:secure_url" content="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="412" />
<meta property="og:image:alt" content="wild about art - in the woods" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="All welcome to the opening of this community show celebrating a whole year of art workshops exploring the Island’s natural &amp; built world, from landscapes and wildlife to streetscapes and architecture." />
<meta name="twitter:title" content="Isle of Wight artists exhibit &#039;season by season celebration&#039; of natural and built heritage | Isle of Wight News from OnTheWight" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods.jpg" />
<meta name="twitter:creator" content="@OnTheWight" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/onthewight.com\/","sameAs":["http:\/\/www.facebook.com\/isleofwightnews","https:\/\/instagram.com\/onthewight","https:\/\/www.linkedin.com\/company\/on-the-wight","https:\/\/plus.google.com\/+Onthewight","https:\/\/www.youtube.com\/user\/ventnorblog","https:\/\/uk.pinterest.com\/onthewight\/","https:\/\/twitter.com\/OnTheWight"],"@id":"https:\/\/onthewight.com\/#organization","name":"OnTheWight","logo":"https:\/\/onthewight.com\/wp-content\/2013\/08\/OnTheWight-logo-300x300.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Isle of Wight artists exhibit &#8216;season by season celebration&#8217; of natural and built heritage Comments Feed" href="https://onthewight.com/isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-83296-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-83296-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/share-this/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/assets/css/public.min.css?ver=2.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='super_speedy_search-style-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/super-speedy-search/super-speedy-search.css?ver=20130414' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/includes/old/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='amvp_comm_vot_style-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/onthewight.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var super_speedy_search = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","nonce":"560af97af6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/super-speedy-search/super-speedy-search.js?ver=1.24'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#FEFEFE","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"429fc72659314e40b17592c33a1e78b7","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":347784,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1552825413,"lastVisitCookie":{"1":{"347784":1550233413}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.2.7'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wig.ht/2mim' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fisle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fisle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDwIFRKE44HBp650jvdsH98o2HhtXaas-w" async defer></script>
	<script type="text/javascript">		
		var $j = jQuery.noConflict();
		$j(function(){		
			if($j("#map").length) {
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      		zoom: 16,
			     	center: center,
			      	mapTypeId: google.maps.MapTypeId.ROADMAP
		    	};
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location"});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    	
			var lat = $j("#map").data("lat");
			var lng = $j("#map").data("lng");
			var latlng = new google.maps.LatLng(lat, lng);

			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}

			placeMarker(latlng);

			$j(".geolocation-link").mouseover(function(){
				/*
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				*/
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
		
			google.maps.event.addListener(map, "click", function() {
				window.location = "https://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
	}		
});
	</script><link type="text/css" rel="stylesheet" href="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/geolocation-plus/style.css" />    <link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; GeoRSS Feed" href="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/geolocation-plus/georss.php" />
  


<!-- Using Outerbridge GoCardless plugin.  For more information please visit http://outerbridge.co/gocardless -->


<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=96ae506b-07c6-4ff9-952b-b6071bad0999&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.8.2";</script>
            <style type="text/css">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</style>
                    <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#F3860F;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#F3860F;}div#widget-comments-container.widget-comments-container{max-width:300px;margin-left:10px;margin-right:4px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:2px;padding-left:2px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#F3860F}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#F3860F;} #widget-comments-container{font-size:100%}

/* Reduce spacing for New Feature Widget above */
#text-28 p {
    margin-bottom: -15px;
    margin-top: 20px;
    text-align: center;
}

/* Article title on Recent: Larger and right blue */
#widget-comments-container.widget-comments-container a {
    color: #455FB3;
    font-size: 13px;
}

/* Make comment (on Recent) as visible as other text */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #555555;
    font-size: 13px;
    opacity: 1;
}

/* Comment colour on all but Recent */
#widget-comments-container.widget-comments-container div.wpdiscuz-widget-comment-exc {
    color: #555555;
}

/* Remove space between tabs and section title */
#widget-comments-container .wpdiscuz-widgets-content .widget-title {
    margin-top: 0px!important;
}

/* Lighten Author name and date */
.wpd-widget-comment-bottom {
    color: lightgray;
}

/* Close gap at the bottom of the box */
#widget-comments-container .wpdiscuz-widgets-content {
    padding: 2% 5% 0%;
}

/* Limit length of commentors name, if too long */
#widget-comments-container .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-about-comment-right li{
   max-width: 50%
}

/* Mosts: Reduce height of bottom section */
.wpd-widget-comment-bottom {
    color: lightgray;
    margin: -13px;
	visibility: hidden;
}

/* Recent Comments: Comment link, click-able blue */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #455FB3;
}
	
/* Recent Comments: Top link like normal text (black) */
#widget-comments-container.widget-comments-container a {
    color: #555555;
}

/* Mosts: Top link like normal link (blue) */
#widget-comments-container .wpdiscuz-widget-comment .wpdiscuz-widget-comment-content p.wpdiscuz-widget-comment-title {
    color: #455FB3;
}</style>
        <link rel="amphtml" href="https://onthewight.com/isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage/amp/"><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style>		<style type="text/css" id="wp-custom-css">
			li#menu-item-111759 a {
    background: #7dc246;
    color: white;
}

#MVGA-tip {
	padding: 2px 2px 3px 2px;
	background-color: #fe4630;
	margin: 0;
	text-align: center;
	font-family: Times New Roman, Georgia, serif;
	font-size: larger;
	border-bottom: 1px solid #fff;
}
#MVGA-tip > a {
	font-size: 1.6em;
	color: white;
	text-decoration-line: underline;
	text-decoration-style: dotted;
	text-decoration-color: white;
}		</style>
		
	<link rel="stylesheet" href="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/themes/otw-mobile/style.css">
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php">

	<script src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/themes/otw-mobile/scripts.js"></script>
	
	</head>
<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<header class="cf">
		<a id="logo" href="https://onthewight.com">
            <img src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/themes/otw-mobile/images/otw-mobile-logo.png" alt="Isle of Wight News from OnTheWight" >
		</a>
		<nav id="menu-triggers" class="cf">
			<ul class="cf">
				<li data-trigger-id="header-menu">
					<span class="header-menu"></span>
				</li>
			</ul>
		</nav>
		<div id="main-menus">
			<nav id="header-menu" class="main-menus">
				<form action="/" id="searchform" method="get" role="search" class="cf">
	<label for="s">Search for:</label>
	<input type="text" id="s" name="s" value="">
	<input type="submit" value="Search" id="searchsubmit">
</form>				<div class="menu-mobile-dec-2014-container"><ul id="menu-mobile-dec-2014" class="menu"><li id="menu-item-131142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131142"><a href="https://onthewight.com/isle-of-wight-news/">Latest News</a></li>
<li id="menu-item-131143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131143"><a href="https://onthewight.com/latest-comments/">Latest Comments</a></li>
<li id="menu-item-131145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131145"><a href="https://onthewight.com/travel/">Travel</a></li>
<li id="menu-item-131146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131146"><a href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-321076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321076"><a href="https://jobs.onthewight.com/">** Jobs **</a></li>
<li id="menu-item-131147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131147"><a href="https://onthewight.com/island-wide/">In your area</a></li>
<li id="menu-item-131148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131148"><a href="https://onthewight.com/island-wide/central-wight/">Central</a></li>
<li id="menu-item-131149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131149"><a href="https://onthewight.com/island-wide/north-wight/">North</a></li>
<li id="menu-item-131150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131150"><a href="https://onthewight.com/island-wide/south-wight/">South</a></li>
<li id="menu-item-131151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131151"><a href="https://onthewight.com/island-wide/east-wight/">East</a></li>
<li id="menu-item-131152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131152"><a href="https://onthewight.com/island-wide/west-wight/">West</a></li>
<li id="menu-item-131153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131153"><a href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-131154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131154"><a href="https://onthewight.com/letter-to-the-editor-opinion-piece/">Letters</a></li>
<li id="menu-item-131155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131155"><a href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-131156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131156"><a href="https://onthewight.com/opinion-piece/">Opinion</a></li>
<li id="menu-item-131157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131157"><a href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-131158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131158"><a href="https://onthewight.com/contact/">Story Tip</a></li>
<li id="menu-item-131159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131159"><a href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-131160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131160"><a href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-131161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131161"><a href="https://onthewight.com/about-us/">About</a></li>
<li id="menu-item-131162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131162"><a href="https://onthewight.com/terms-and-conditions/">Ts &#038; Cs</a></li>
<li id="menu-item-131163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131163"><a href="https://onthewight.com/privacy-policy-2009-2018/">Privacy</a></li>
<li id="menu-item-131168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131168"><a href="https://onthewight.com/?am_force_theme_layout=desktop">Desktop version</a></li>
</ul></div>			</nav>
		</div>
	</header>
	<div id="text-25" class="widget widget_text">			<div class="textwidget"></div>
		</div>
<div id="text-21" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '1',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: #8c8c8c; }
#embeddable-job-widget { border: 1px solid #7dc246; border-bottom-width: 1px; padding: 0em; background-color: white; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0.3em 0 0.2em 0.3em; border-bottom: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 0.31em 0 0.3em 0.35em; margin: 0; display: block; text-decoration: none; color: #7dc246; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .2em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: .4em 0.3em 0; margin: .27em 0 0 0; border-top: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; margin-bottom: 0.31em; color: whitesmoke;}
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; color: whitesmoke;}
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-14"><div class="gwdyjso-single awdyjso-527"><div style="border: 1px #AFC7C7 dotted;"><a class="gofollow" data-track="NTI3LDE0LDEsMTA=" href="http://wig.ht/2cT9"><img src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2018/10/chessell-woodyard-winter-2018.png" /></a></div><hr></div></div></div>
		</div>
<div class="article cf">

			
		<article class="post-347784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-island-wide category-art category-the-arts category-isle-of-wight-whats-on-events-guide tag-quay-arts" id="post-347784">
			<header>			
				<h1>Isle of Wight artists exhibit &#8216;season by season celebration&#8217; of natural and built heritage</h1>
				

																
				<small>Friday 15th February 2019 &#124; By <a href="https://onthewight.com/author/taylasmithcontributes/" title="Posts by Tayla Smith" rel="author">Tayla Smith</a></small>
				<small>Filed under: <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/the-arts/art/" rel="category tag">Isle of Wight Art</a>, <a href="https://onthewight.com/the-arts/" rel="category tag">The Arts</a>, <a href="https://onthewight.com/isle-of-wight-whats-on-events-guide/" rel="category tag">What's On</a></small>
			</header>
			
			<img width="640" height="412" src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods.jpg" class="attachment-large size-large wp-post-image" alt="wild about art - in the woods" srcset="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods.jpg 640w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods-150x97.jpg 150w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-in-the-woods-300x193.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />			
			<ul class="social-links">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://wig.ht/2mim"></a></li>
				<li class="twitter"><a href="https://twitter.com/share?url=http://wig.ht/2mim&via=OnTheWight&text=Isle of Wight artists exhibit &#8216;season by season celebration&#8217; of natural and built heritage"></a></li>
				<li class="email"><a href="mailto:?body=http://wig.ht/2mim&subject=Isle of Wight artists exhibit &#8216;season by season celebration&#8217; of natural and built heritage&body=Hello,%20I%20saw%20this%20on%20OnTheWight%20and%20thought%20of%20you."></a></li>
				<li class="whatsapp"><a href="whatsapp://send?text=Check this out: Isle of Wight artists exhibit &#8216;season by season celebration&#8217; of natural and built heritage http://wig.ht/2mim From OnTheWight"></a></li>
			</ul>
			
			<div class="content">
				<p>All are welcome for the opening of Wild About Wight in the West Gallery at Quay Arts on Saturday 16th February between 2-4pm.</p>
<p>Wild About Wight is a Vectis Housing community project exploring the natural and built heritage of East Wight. </p>
<p><a href="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists-.jpg"><img src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists--640x188.jpg" alt="The artists involved" width="640" height="188" class="aligncenter size-OTW-featured wp-image-347787" srcset="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists--640x188.jpg 640w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists--150x44.jpg 150w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists--300x88.jpg 300w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists--768x225.jpg 768w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-art-the-artists-.jpg 826w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><strong>Isle of Wight artists</strong><br />
Throughout 2018 artists, Hannah George, Babs Gowan, Carol Jaye, Caroline Underwood and Ian Whitmore have introduced people to our landscapes, streetscapes, wildlife and architecture through art.</p>
<p>They’ve brought a fantastic array of art techniques to outdoor and indoor <img src="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-arts-eotw.jpg" alt="wild about arts eotw" width="230" height="409" class="alignright size-full wp-image-347791" srcset="https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-arts-eotw.jpg 230w, https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/2019/02/wild-about-arts-eotw-84x150.jpg 84w" sizes="(max-width: 230px) 100vw, 230px" />pop-up studios ranging from woodlands and beaches to bird hides, barns and heritage buildings. </p>
<p>The results are a season by season celebration of place by all sorts of people, through art, words and sound!</p>
<p><strong>See more</strong><br />
You too can get involved at our free family drop-in workshop on Saturday 13th April 10am &#8211; 1pm. </p>
<p>The exhibition continues until Saturday 20th April.</p>
<script>
	jQuery(".mobile_tel").replaceWith("<a rel='external' href='tel:"+jQuery(".mobile_tel").html()+"'>"+jQuery(".mobile_tel").html()+"</a>");	
</script>				    
			</div>
		</article>
		
		<nav class="paging">
			<a href="https://onthewight.com/isle-of-wight-rally-drivers-win-phil-collings-memorial/" rel="prev">Isle of Wight rally drivers win Phil Collings Memorial</a>					</nav>
		
				
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave your Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fisle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage%2F">logged in</a> to post a comment.                </p>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fisle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage%2F">logged in</a> to post a comment.                </p>
                        </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://onthewight.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Email updates? </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">New follow-up comments</option>
                                                                                                                            <option value="all_comment" >New replies to my comment/s</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e02b71b5ac" /><input type="hidden" name="_wp_http_referer" value="/isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage/" />                                <input type="hidden" value="347784" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        		
			
		
		<nav class="paging">
			<a href="https://onthewight.com/isle-of-wight-rally-drivers-win-phil-collings-memorial/" rel="prev">Isle of Wight rally drivers win Phil Collings Memorial</a>					</nav>
			<script>
			var sss_mainloop_args = {"page":0,"name":"isle-of-wight-artists-exhibit-season-by-season-celebration-of-natural-and-built-heritage","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"};
		</script>
		
</div>

	
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gcAjax = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c8eb33d5b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/gocardless4wp/gocardless.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/assets/js/vendor/jquery.validate.min.js?ver=2.0.12'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/assets/js/vendor/accounting.min.js?ver=2.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":false,"currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image"},"integers":{"decimalPlaces":2,"minAmount":0.5}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/assets/js/shared.min.js?ver=2.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/stripe/assets/js/public.min.js?ver=2.0.12'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://d4uwv2bbk3t1mftg92tp5kl1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script>
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* Font of body text less large, reduced gap between lines and less spacing at top and bottom */
.su-spoiler-style-fancy > .su-spoiler-content {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

div.su-spoiler-content.su_clearfix > blockquote {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

/* Background of title box a light orange */
.su-spoiler-style-fancy > .su-spoiler-title {
	background: #f3860f1a;
}

/* Title - not bold */
.su-spoiler-title {
	font-weight: unset;
}

/* Make Box items smaller */
.su-box-title {
	padding: 0 0.75em 0 0.75em;
	font-size: 1em;
	margin: 0 0 5px 0;
}

.su-box-content {
	padding: 0 0.75em 0 0.75em;
	font-size: 0.9em;
	margin: 0 0 5px 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
