<!DOCTYPE html>
<html lang="en-GB">
<head>

  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2bwYbPN7Qp">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2bwYbPN7Qp">
<link rel="manifest" href="/manifest.json?v=2bwYbPN7Qp">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2bwYbPN7Qp" color="#fc7c01">
<link rel="shortcut icon" href="/favicon.ico?v=2bwYbPN7Qp">
<meta name="theme-color" content="#ffffff">
<!-- Favicon: End -->

<title>Town of the Year competition launched across the country today | Isle of Wight News from OnTheWight</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="The  new competition aims to celebrate towns’ achievements, including in  areas such as entrepreneurship, technology, community, enterprise, and  integration.  " />
<meta name="keywords" content="business,government,island-wide,isle of wight news,top story" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town of the Year competition launched across the country today | Isle of Wight News from OnTheWight" />
<meta property="og:description" content="The  new competition aims to celebrate towns’ achievements, including in  areas such as entrepreneurship, technology, community, enterprise, and  integration." />
<meta property="og:url" content="https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-01-09T06:43:07+00:00" />
<meta property="article:modified_time" content="2020-01-08T17:47:16+00:00" />
<meta property="og:updated_time" content="2020-01-08T17:47:16+00:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg" />
<meta property="og:image:secure_url" content="https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="808" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new competition aims to celebrate towns’ achievements, including in areas such as entrepreneurship, technology, community, enterprise, and integration." />
<meta name="twitter:title" content="Town of the Year competition launched across the country today | Isle of Wight News from OnTheWight" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg" />
<meta name="twitter:creator" content="@OnTheWight" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://onthewight.com/#organization","name":"OnTheWight","url":"https://onthewight.com/","sameAs":["http://www.facebook.com/isleofwightnews","https://instagram.com/onthewight","https://www.linkedin.com/company/on-the-wight","https://www.youtube.com/user/ventnorblog","https://uk.pinterest.com/onthewight/","https://twitter.com/OnTheWight"],"logo":{"@type":"ImageObject","@id":"https://onthewight.com/#logo","url":"https://onthewight.com/wp-content/2013/08/OnTheWight-logo-300x300.jpg","caption":"OnTheWight"},"image":{"@id":"https://onthewight.com/#logo"}},{"@type":"WebSite","@id":"https://onthewight.com/#website","url":"https://onthewight.com/","name":"Isle of Wight News from OnTheWight","publisher":{"@id":"https://onthewight.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://onthewight.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#webpage","url":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/","inLanguage":"en-GB","name":"Town of the Year competition launched across the country today | Isle of Wight News from OnTheWight","isPartOf":{"@id":"https://onthewight.com/#website"},"image":{"@type":"ImageObject","@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#primaryimage","url":"https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg","width":1200,"height":808,"caption":"newport rooftops by martin perry"},"primaryImageOfPage":{"@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#primaryimage"},"datePublished":"2020-01-09T06:43:07+00:00","dateModified":"2020-01-08T17:47:16+00:00"},{"@type":"Article","@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#article","isPartOf":{"@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#webpage"},"author":{"@id":"https://onthewight.com/author/departmentforcommunitiesandlocalgovernment/#author","name":"Department for Communities and Local Government"},"publisher":{"@id":"https://onthewight.com/#organization"},"headline":"Town of the Year competition launched across the country today","datePublished":"2020-01-09T06:43:07+00:00","dateModified":"2020-01-08T17:47:16+00:00","commentCount":0,"mainEntityOfPage":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#webpage","image":{"@id":"https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/#primaryimage"},"articleSection":"Business,Government,Island-wide,Isle of Wight News,Top story"},{"@type":"Person","@id":"https://onthewight.com/author/departmentforcommunitiesandlocalgovernment/#author","name":"Department for Communities and Local Government","image":{"@type":"ImageObject","@id":"https://onthewight.com/#personlogo","url":"https://secure.gravatar.com/avatar/acdda857af3e4855e338fcf16cb1ceb4?s=96&d=mm&r=g","caption":"Department for Communities and Local Government"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Town of the Year competition launched across the country today Comments Feed" href="https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-83296-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-83296-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://onthewight.com/wp-includes/css/dist/block-library/style.min.css?ver=24eaae86bcc8d0f403ee30fdc34acba1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://onthewight.com/wp-content/plugins/share-this/css/style.css?ver=24eaae86bcc8d0f403ee30fdc34acba1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://onthewight.com/wp-content/plugins/stripe/assets/css/public.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://onthewight.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=24eaae86bcc8d0f403ee30fdc34acba1' type='text/css' media='all' />
<link rel='stylesheet' id='super_speedy_search-style-css'  href='https://onthewight.com/wp-content/plugins/super-speedy-search/super-speedy-search.css?ver=20130414' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://onthewight.com/wp-content/tablepress-combined.min.css?ver=25' type='text/css' media='all' />
<link rel='stylesheet' id='amvp_comm_vot_style-css'  href='https://onthewight.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/onthewight.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var super_speedy_search = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","nonce":"778f63e065"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/super-speedy-search/super-speedy-search.js?ver=1.24'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#FEFEFE","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"429fc72659314e40b17592c33a1e78b7","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":371874,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1581152366,"lastVisitCookie":{"1":{"371874":1578560366}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onthewight.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wig.ht/2noA' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Ftown-of-the-year-competition-launched-across-the-country-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Ftown-of-the-year-competition-launched-across-the-country-today%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="442313" async></script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=96ae506b-07c6-4ff9-952b-b6071bad0999&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />            <style type="text/css">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</style>
                    <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#F3860F;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#F3860F;}div#widget-comments-container.widget-comments-container{max-width:300px;margin-left:10px;margin-right:4px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:2px;padding-left:2px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#F3860F}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#F3860F;} #widget-comments-container{font-size:100%}

/* Reduce spacing for New Feature Widget above */
#text-28 p {
    margin-bottom: -15px;
    margin-top: 20px;
    text-align: center;
}

/* Article title on Recent: Larger and right blue */
#widget-comments-container.widget-comments-container a {
    color: #455FB3;
    font-size: 13px;
}

/* Make comment (on Recent) as visible as other text */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #555555;
    font-size: 13px;
    opacity: 1;
}

/* Comment colour on all but Recent */
#widget-comments-container.widget-comments-container div.wpdiscuz-widget-comment-exc {
    color: #555555;
}

/* Remove space between tabs and section title */
#widget-comments-container .wpdiscuz-widgets-content .widget-title {
    margin-top: 0px!important;
}

/* Lighten Author name and date */
.wpd-widget-comment-bottom {
    color: lightgray;
}

/* Close gap at the bottom of the box */
#widget-comments-container .wpdiscuz-widgets-content {
    padding: 2% 5% 0%;
}

/* Limit length of commentors name, if too long */
#widget-comments-container .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-about-comment-right li{
   max-width: 50%
}

/* Mosts: Reduce height of bottom section */
.wpd-widget-comment-bottom {
    color: lightgray;
    margin: -13px;
	visibility: hidden;
}

/* Recent Comments: Comment link, click-able blue */
#widget-comments-container #wpdiscuz-recent-comments-box .wpdwd-recent-comment-content>a {
    color: #455FB3;
}
	
/* Recent Comments: Top link like normal text (black) */
#widget-comments-container.widget-comments-container a {
    color: #555555;
}

/* Mosts: Top link like normal link (blue) */
#widget-comments-container .wpdiscuz-widget-comment .wpdiscuz-widget-comment-content p.wpdiscuz-widget-comment-title {
    color: #455FB3;
}</style>
        
<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/amp/"><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style>		<style type="text/css" id="wp-custom-css">
			li#menu-item-111759 a {
    background: #7dc246;
    color: white;
}

#MVGA-tip {
	padding: 2px 2px 3px 2px;
	background-color: #fe4630;
	margin: 0;
	text-align: center;
	font-family: Times New Roman, Georgia, serif;
	font-size: larger;
	border-bottom: 1px solid #fff;
}
#MVGA-tip > a {
	font-size: 1.6em;
	color: white;
	text-decoration-line: underline;
	text-decoration-style: dotted;
	text-decoration-color: white;
}

/* Show blockquotes correctly on Pages */
.entry-content blockquote {
    margin: 20px 0 20px 20px;
    padding: 10px 10px 1px;
    font-style: normal;
    background-color: #f6f6f6;
    border-left: 4px solid #ccc;
    color: #555555;
	font-size: 14px;
	line-height: 1.5;
	quotes: none;
}

/* Override font size */
.notice {
    font-size: 110%;
}		</style>
		<!-- Alt Stylesheet -->
<link href="https://onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://onthewight.com/wp-content/themes/reportage/images/favicon.png"/>

<!-- CoLabs Shortcodes CSS -->
<link href="https://onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-371874 single-format-standard unknown">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://onthewight.com/wp-content/2014/11/OnTheWight-logo-No-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">09, January 2020 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">14 years | 36,000+ articles | 170,000+ comments
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a target="_blank" rel="nofollow" href="http://events.onthewight.com/">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a title="Isle of Wight Jobs" target="_blank" rel="noopener noreferrer" href="https://jobs.onthewight.com/">Jobs</a></li>
</ul></div>	</div><!-- .navigation -->

<!-- site-wide message here -->

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">Town of the Year competition launched across the country today</h1>

		<div class="entry-excerpt"><p>The  new competition aims to celebrate towns’ achievements, including in  areas such as entrepreneurship, technology, community, enterprise, and  integration.  </p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Be the first to add your thoughts in the comments section  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Thursday, 9th January, 2020 By <a href="https://onthewight.com/author/departmentforcommunitiesandlocalgovernment/" title="Posts by Department for Communities and Local Government" rel="author">Department for Communities and Local Government</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="1200" height="808" src="https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="newport rooftops by martin perry" srcset="https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry.jpeg 1200w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-150x101.jpeg 150w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-300x202.jpeg 300w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-768x517.jpeg 768w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-1024x689.jpeg 1024w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-640x431.jpeg 640w, https://onthewight.com/wp-content/2020/01/newport-rooftops-by-martin-perry-560x377.jpeg 560w" sizes="(max-width: 1200px) 100vw, 1200px" />
		<div class="column col8 alpha">

		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Towns across England will be able to compete in a new Town of the Year competition, Communities Secretary Robert Jenrick announced  today (Thursday 9th January), as he set out a new package of support to level up the country. </p>



<p>The  new competition aims to celebrate towns’ achievements, including in  areas such as entrepreneurship, technology, community, enterprise, and  integration.  </p>



<p><strong>Supporting communities for brighter future<br /></strong>It  will also support communities to come together to create a bright  future and unleash their full potential through innovation, creativity,  and community spirit. </p>



<p>A  new ‘Towns Hub’ will also be established within the Department to work  directly with local people as they develop town investment proposals and  help communities share  best practice to transform their towns. </p>



<p><strong>Communities Secretary to visit towns<br /></strong>In the months ahead, the Communities Secretary will visit all of the 100  areas receiving funding under the £3.6 billion Towns Fund to set out the  Government’s ambition to restore the fabric of our towns and cities and give local people far  more control in how they are invested in, and to hear directly from  people in these communities on the specific support and investment they  need.  </p>



<p>Kicking off his countrywide town tour today in Wolverhampton, Communities Secretary Rt Hon Robert Jenrick MP  said:   </p>



<blockquote class="wp-block-quote"><p> “People have put their trust in this new government and  we’re making an immediate start to serve local communities and deliver real change, through our £3.6 billion Towns Fund.  </p><p> “I  will visit all these areas in the coming months and make sure they&#8217;re  receiving the practical support and investment they need on the ground. </p><p> “To  celebrate the achievements of our towns, we are launching a national  Town of the Year competition. These plans will help make this decade a  time of renewal for towns  and communities, delivering on the Prime Minister’s bold agenda for the  future.” </p></blockquote>



<p><strong>Revitalising our towns </strong><br />A  new expert-led advisory panel will also be convened to advise on how to  revitalise our towns over the next year. The specialists, including  entrepreneurs and people  who have delivered real change, will help shape government policy to  support the growth agenda.  </p>



<p>This comes as over <a href="https://onthewight.com/stronger-towns-funding-could-be-real-game-changer-for-the-isle-of-wight-says-mp/">£16 million of funding has been delivered to local  authorities</a> to help develop new innovative proposals in 100 areas across  England, as part of the Towns Fund. Each place will have the opportunity to bid for funding of  up to £25 million.  </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p><strong>‘Towns Hub’ <br /></strong>The ‘Towns Hub’ based across the country will work directly with the 100  places, with a named representative from the department based supporting  local people on the development  of their plan. </p>



<p>They will also evaluate the emerging town investment  plans, share best practice across towns and build on the Towns Fund  investments for potential future support to towns from across  government.  </p>



<p>The  Fund will allow the town’s future to be in the hands of local people,  giving them a say in how this money is being spent my submitting ideas  for how to improve skills  and transport, create new jobs and regenerate their local community. </p>



<p><strong>Further information</strong>  </p>



<p>
·&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
The competition will be launched later this year, and further details will be announced in due course.&nbsp;</p>



<p> ·       See the <a rel="noreferrer noopener" href="https://gbr01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fassets.publishing.service.gov.uk%2Fmedia%2F5d722667e5274a09881c0c58%2Flist-of-100-places.pdf&amp;data=02%7C01%7CPhilippa.Silverman%40communities.gov.uk%7C8ae727a962f84229eee508d79449068c%7Cbf3468109c7d43dea87224a2ef3995a8%7C0%7C0%7C637140914203599195&amp;sdata=tlEjj1g%2BkU2h69l1S5QSgVEGgcqBzi6PprIWnr1JTQ4%3D&amp;reserved=0" target="_blank">100  places being supported to develop Town Deals</a> across England <em>[Not a single one on the Isle of Wight. Ed]</em>. </p>



<p>
·&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
You can submit your ideas for how to improve skills and transport, create new jobs and regenerate your local community here:&nbsp;<a href="https://gbr01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fmytown.communities.gov.uk%2F&amp;data=02%7C01%7CPhilippa.Silverman%40communities.gov.uk%7C8ae727a962f84229eee508d79449068c%7Cbf3468109c7d43dea87224a2ef3995a8%7C0%7C0%7C637140914203609190&amp;sdata=HXLxQUDgp0pva4hgKMiVtEmZXTcwAxJ%2B%2BnkYyfuz9yk%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">mytown.communities.gov.uk/</a> &nbsp;&nbsp;</p>



<p>
·&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
A total
 of 100 places – including 45 places across the Northern Powerhouse and 
30 places in the Midlands Engine – will be the pioneers of
 new Town Deals building on the Prime Minister’s announcement in July of
 an additional £1.325 billion to support towns as part of a renewed 
vision to level up every part of our country, which took the total value
 of the Towns Fund to £3.6 billion.&nbsp;</p>



<p> ·       Over  £16 million of capacity funding has been shared across 100 places.  Between £140,000 and £173,000 will help each of these areas develop  long-term plans to bid for up to £25 million on making their town a  better place to live and work.  </p>



<p><em>Image: © </em><a href="https://www.flickr.com/photos/martinperry1/5367120675/in/photolist-7yGgrp-24hCLP6-2cVxLGY-a6oew9-8t9Cuf-8t6BAX-8t9Cs1-8t6As6-63KL9z-CtnH31-5DZHk-pS1HvV-62Uegd-6iz2GS-5ry8qq-pav25t-6hYf8o-9uyk5u-8XUMck-8Lqu3Z-9viHDC-9bgTZn"><em>Martin Perry</em></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
												<p>Thursday, 9th January, 2020 6:43am </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://onthewight.com/wp-content/themes/reportage/images/authors/2277.jpg" alt="Department for Communities and Local Government" title="Department for Communities and Local Government" width="70" height="70" />By <a href="https://onthewight.com/author/departmentforcommunitiesandlocalgovernment/" title="Posts by Department for Communities and Local Government" rel="author">Department for Communities and Local Government</a> </p> -->
			<p>By <a href="https://onthewight.com/author/departmentforcommunitiesandlocalgovernment/" title="Posts by Department for Communities and Local Government" rel="author">Department for Communities and Local Government</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2noA" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2noA</a></p>

			<p>Filed under: <a href="https://onthewight.com/business/" rel="category tag">Business</a>, <a href="https://onthewight.com/government/" rel="category tag">Government</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/isle-of-wight-news/" rel="category tag">Isle of Wight News</a>, <a href="https://onthewight.com/aaa_layout/top-story/" rel="category tag">Top story</a></p>

    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='Town of the Year competition launched across the country today' st_url='https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='Town of the Year competition launched across the country today' st_url='https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/'></span>
<span st_title='Town of the Year competition launched across the country today' st_url='https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/' class='st_linkedin_large'></span>
<span class='st_email_large' st_title='Town of the Year competition launched across the country today' st_url='https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/'></span>
<span st_title='Town of the Year competition launched across the country today' st_url='https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->

	<div class="comment-intro">Any views or opinions presented in the comments below must comply with the <a href="https://onthewight.com/commenting-house-rules/" title="OnTheWight Commenting house rules">Commenting 'House Rules'</a> and are solely those of the author and do not represent those of <em>OnTheWight</em>.</div>
	<a name="comments"></a>

			    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave your Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Ftown-of-the-year-competition-launched-across-the-country-today%2F">logged in</a> to post a comment.                </p>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a rel="nofollow" href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Ftown-of-the-year-competition-launched-across-the-country-today%2F">logged in</a> to post a comment.                </p>
                        </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                            <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        <!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '3',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: #8c8c8c; }
#embeddable-job-widget { border: 1px solid #7dc246; border-bottom-width: 1px; padding: 0em; background-color: white; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0.3em 0 0.2em 0.3em; border-bottom: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 0.31em 0 0.3em 0.35em; margin: 0; display: block; text-decoration: none; color: #7dc246; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .2em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: .4em 0.3em 0; margin: .27em 0 0 0; border-top: 1px solid #7dc246; background-color: #7dc246; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; margin-bottom: 0.31em; color: whitesmoke;}
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; color: whitesmoke;}
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-527"><div style="border: 1px #AFC7C7 dotted;"><a class="gofollow" data-track="NTI3LDEzLDEsMTA=" href="http://wig.ht/2cT9"><img src="https://onthewight.com/wp-content/2019/07/chessell-winter-2019.jpg" /></a></div></div></div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
											<li>
					<a href="https://onthewight.com/town-of-the-year-competition-launched-across-the-country-today/">Town of the Year competition launched across the country today</a>
											<span class="post-date">9, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/new-owner-of-controversial-former-parish-owned-property-given-warm-welcome/">New owner of controversial former parish-owned property given warm welcome</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/wightlink-ferry-timetables-2020-are-now-in-effect/">Wightlink ferry timetables 2020 are now in effect</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/new-plans-for-isle-of-wights-yellow-box-speed-cameras/">New plans for Isle of Wight&#8217;s yellow-box speed cameras</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/wight-tri-runners-take-part-in-east-cowes-enema-duathlon/">Wight Tri runners take part in East Cowes Enema Duathlon</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/good-samaritan-clears-away-and-disposes-of-150-flytipped-tyres/">Good samaritan clears away and disposes of 150 flytipped tyres</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/island-line-and-south-western-railways-operation-could-be-nationalised-amid-emergency-talks/">Island Line and South Western Railways operation could be nationalised, amid emergency talks (updated)</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/how-to-avoid-burst-pipe-misery-in-the-upcoming-cold-snap/">How to avoid burst pipe misery in the upcoming cold snap</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/150-used-tyres-dumped-in-isle-of-wight-area-of-outstanding-natural-beauty/">150 used tyres dumped in Area of Outstanding Natural Beauty</a>
											<span class="post-date">8, January 2020</span>
									</li>
											<li>
					<a href="https://onthewight.com/win-up-to-5000-with-the-isle-of-wight-lifeboat-lotto/">Find out how to win up to £5,000 with the Isle of Wight Lifeboat Lotto</a>
											<span class="post-date">8, January 2020</span>
									</li>
					</ul>
		</div><div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="super_rss_reader-3" class="widget widget_super_rss_reader"><h4 class="widget-title">Isle of Wight Events</h4> 

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-814">Today</li><li data-tab="srr-tab-812"> Tomorrow</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-814" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/mountbatten-hospice-exhibition" target="_blank" rel="nofollow" title="Posted on 13 December 2019">Mountbatten Hospice Exhibition, 21 December 2019 -  1 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/quay-arts-open" target="_blank" rel="nofollow" title="Posted on 9 December 2019">Quay Arts OPEN , 10 December 2019 -  1 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/monkton-arts-and-lounge-coffee-bar/images-of-byzantium" target="_blank" rel="nofollow" title="Posted on 23 December 2019">Images of Byzantium,  7 January - 18 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/mindfulness-at-ventnor-botanic-garden" target="_blank" rel="nofollow" title="Posted on 6 January 2020">Mindfulness at Ventnor Botanic Garden,  9 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/qigong-at-ventnor-botanic-garden" target="_blank" rel="nofollow" title="Posted on 6 January 2020">Qigong at Ventnor Botanic Garden,  9 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/bees-beekeeping" target="_blank" rel="nofollow" title="Posted on 3 January 2020">Bees &amp; Beekeeping,  9 January</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-812" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/mountbatten-hospice-exhibition" target="_blank" rel="nofollow" title="Posted on 13 December 2019">Mountbatten Hospice Exhibition, 21 December 2019 -  1 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/quay-arts-open" target="_blank" rel="nofollow" title="Posted on 9 December 2019">Quay Arts OPEN , 10 December 2019 -  1 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/monkton-arts-and-lounge-coffee-bar/images-of-byzantium" target="_blank" rel="nofollow" title="Posted on 23 December 2019">Images of Byzantium,  7 January - 18 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/mindfulness-at-ventnor-botanic-garden" target="_blank" rel="nofollow" title="Posted on 6 January 2020">Mindfulness at Ventnor Botanic Garden,  9 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/qigong-at-ventnor-botanic-garden" target="_blank" rel="nofollow" title="Posted on 6 January 2020">Qigong at Ventnor Botanic Garden,  9 January</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2020/01/09/bees-beekeeping" target="_blank" rel="nofollow" title="Posted on 3 January 2020">Bees &amp; Beekeeping,  9 January</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="text-5" class="widget widget_text">			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="http://events.onthewight.com/events/new" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul>
<ul><li><a href="/corrections-and-complaints/" title="Corrections and Complaints" rel="nofollow">Corrections & Complaints</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul>

<ul><li><a href="/commenting-house-rules/" title="Commenting house rules" rel="nofollow">House rules</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="http://wig.ht/impress" title="IMPRESS"><img src="https://onthewight.com/wp-content/2017/04/IMPRESS-trust-mark-Square-86px.gif"/></a><a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright On The Wight Ltd 2005-19 | <a href="https://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

 <script type='text/javascript' src='https://onthewight.com/wp-includes/js/comment-reply.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/assets/js/vendor/accounting.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"GBP","currencySymbol":"\u00a3","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/assets/js/shared.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/onthewight.com\/wp-json\/","nonce":"eca3443d2b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/api-request.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/wp-api.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/stripe/assets/js/public.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://onthewight.com/wp-includes/js/wp-embed.min.js?ver=24eaae86bcc8d0f403ee30fdc34acba1'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script>
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* Font of body text less large, reduced gap between lines and less spacing at top and bottom */
.su-spoiler-style-fancy > .su-spoiler-content {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

div.su-spoiler-content.su_clearfix > blockquote {
	font-size: 14px;
	line-height: unset;
	margin: 0;
	padding-top: unset;
}

/* Background of title box a light orange */
.su-spoiler-style-fancy > .su-spoiler-title {
	background: #f3860f1a;
}

/* Title - not bold */
.su-spoiler-title {
	font-weight: unset;
}

/* Make Box items smaller */
.su-box-title {
	padding: 0 0.75em 0 0.75em;
	font-size: 1em;
	margin: 0 0 5px 0;
}

.su-box-content {
	padding: 0 0.75em 0 0.75em;
	font-size: 0.9em;
	margin: 0 0 5px 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

</body>

</html>				