<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/favicon/apple-touch-icon-57x57.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/favicon/apple-touch-icon-60x60.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/favicon/apple-touch-icon-72x72.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/favicon/apple-touch-icon-76x76.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/favicon/apple-touch-icon-114x114.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/favicon/apple-touch-icon-120x120.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/favicon/apple-touch-icon-144x144.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/favicon/apple-touch-icon-152x152.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/favicon/apple-touch-icon-180x180.png?v=M44PxGar5m">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-32x32.png?v=M44PxGar5m" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-194x194.png?v=M44PxGar5m" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-96x96.png?v=M44PxGar5m" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/favicon/android-chrome-192x192.png?v=M44PxGar5m" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-16x16.png?v=M44PxGar5m" sizes="16x16">
<link rel="manifest" href="/wp-content/favicon/manifest.json?v=M44PxGar5m">
<link rel="mask-icon" href="/wp-content/favicon/safari-pinned-tab.svg?v=M44PxGar5m" color="#f3860f">
<link rel="shortcut icon" href="/wp-content/favicon/favicon.ico?v=M44PxGar5m">
<meta name="apple-mobile-web-app-title" content="Isle of Wight News from OnTheWight">
<meta name="application-name" content="Isle of Wight News from OnTheWight">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/wp-content/favicon/mstile-144x144.png?v=M44PxGar5m">
<meta name="theme-color" content="#ffffff">  

<meta name="msapplication-config" content="/wp-content/favicon/browserconfig.xml" />
<!-- Favicon: End -->

<title>When will MP secure a &#039;sweetheart deal&#039; for the Island? asks Labour cllr</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Cllr Lumley says &quot;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory gov, our MP ..." />
<meta name="keywords" content="geoff lumley,featured,government,island-wide,isle of wight council,isle of wight news" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cllr Lumley says &quot;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory government, our MP can’t seem to master that trick.&quot;"/>
<meta name="news_keywords" content="geoff lumley, isle of wight, news" />
<link rel="original-source" href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/" />
<link rel="publisher" href="https://plus.google.com/+Onthewight"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When will MP secure a &#039;sweetheart deal&#039; for the Island? asks Labour cllr" />
<meta property="og:description" content="Cllr Lumley says &quot;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory government, our MP can’t seem to master that trick.&quot;" />
<meta property="og:url" content="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:tag" content="Geoff Lumley" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-09T06:53:33+00:00" />
<meta property="article:modified_time" content="2017-02-09T07:14:36+00:00" />
<meta property="og:updated_time" content="2017-02-09T07:14:36+00:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cllr Lumley says &quot;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory government, our MP can’t seem to master that trick.&quot;" />
<meta name="twitter:title" content="When will MP secure a &#039;sweetheart deal&#039; for the Island? asks Labour cllr" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber.jpg" />
<meta name="twitter:creator" content="@OnTheWight" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr Comments Feed" href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.onthewight.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.onthewight.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83296-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.3' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.onthewight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wig.ht/2eZ9' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fwhen-will-leader-secure-a-sweetheart-deal-for-the-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fwhen-will-leader-secure-a-sweetheart-deal-for-the-island%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBrW-B4fOQqXjGouw-rqg_TAWZPyk3mNLY" async defer></script>
	<script type="text/javascript">		
		var $j = jQuery.noConflict();
		$j(function(){		
			if($j("#map").length) {
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      		zoom: 16,
			     	center: center,
			      	mapTypeId: google.maps.MapTypeId.ROADMAP
		    	};
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location"});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    	
			var lat = $j("#map").data("lat");
			var lng = $j("#map").data("lng");
			var latlng = new google.maps.LatLng(lat, lng);

			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}

			placeMarker(latlng);

			$j(".geolocation-link").mouseover(function(){
				/*
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				*/
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
		
			google.maps.event.addListener(map, "click", function() {
				window.location = "https://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
	}		
});
	</script><link type="text/css" rel="stylesheet" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/style.css" />    <link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; GeoRSS Feed" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/georss.php" />
  


<!-- Using Outerbridge GoCardless plugin.  For more information please visit http://outerbridge.co/gocardless -->


    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript">
//<![CDATA[

	function reportComment( commentID )
	{

			
			var reporter_comment = document.getElementById( 'reportcomment_comment_textarea_' + commentID ).value;
			var mysack = new sack( 'https://cdn.onthewight.com/wp-content/plugins/report-comments/report.php?c='+commentID+'&r='+escape(reporter_comment) );
				
		mysack.method = 'POST';
	
		mysack.onError	= function() { die( "There was an error reporting this comment. Please try again later." ) };
		mysack.onCompletion = function() { finishReport( commentID, eval( '(' + this.response + ')' )); }
	
		mysack.runAJAX();
	}

	function reportComment_AddTextArea( commentID )
	{
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = "Please note: We can only investigate reports that include your name, email address and phone number - as well as the reasons you are reporting this comment:";

		var textarea = "<textarea name=\"reportcomment_comment_textarea_" + commentID + "\" id=\"reportcomment_comment_textarea_" + commentID + "\" cols=\"55\" rows=\"4\" class=\"reportcomment_textarea\"></textarea><br /><input type=\"button\" name=\"Report Comment\" value=\"Report Comment\" onclick=\"reportComment( " + commentID + " );\" />";

		document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = textarea;
	}

	function finishReport( commentID, response )
	{
		var message = '<span class="reportedcomment_text">'+response.message+'</span>';
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = message;
			
			document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = '';
			}
//]]>
</script>

<style type="text/css">
	.reportedcomment_text { color: #777; }
</style>

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>

<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/amp/" /><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style><!-- Alt Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- CoLabs Shortcodes CSS -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-174603 single-format-standard unknown">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://cdn.onthewight.com/wp-content/2014/11/OnTheWight-logo-No-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">09, February 2017 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">Eleven years, 28,500+ articles, 148,000+ comments.
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a target="_blank" rel="nofollow" href="http://events.onthewight.com/">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a href="http://armchairauditor.onTheWight.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://armchairauditor.onTheWight.com', '| Armchair Auditor');" title="Examine the Council&#8217;s Spending" target="_blank" rel="nofollow">| Armchair Auditor</a></li>
</ul></div>	</div><!-- .navigation -->

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr</h1>

		<div class="entry-excerpt"><p>Cllr Lumley says &#8220;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory gov, our MP can’t seem to master that trick.&#8221;</p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Read and contribute to the 7 readers' comments  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Thursday, 9th February, 2017 By <a href="https://onthewight.com/author/geoff-lumley-contributor/" title="Posts by Geoff Lumley" rel="author">Geoff Lumley</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="640" height="425" src="https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Geoff Lumley" srcset="https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber.jpg 640w, https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber-150x100.jpg 150w, https://cdn.onthewight.com/wp-content/2017/01/geoff-lumley-sitting-in-council-chamber-300x199.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />
		<div class="column col8 alpha">

		<div class="pf-content"><p><em>This in from Cllr Geoff Lumley. Ed</em></p>
<hr />
<p>Labour councillor <a href="http://onthewight.com/about/geoff-lumley/" title="Geoff Lumley">Geoff Lumley</a> is asking,</p>
<blockquote><p>&#8220;When will the Island&#8217;s Tory MP ever secure anything for the Island from the government he supports?&#8221;</p></blockquote>
<p><strong>Ministerial visit led nowhere</strong><br />
Last year Tory MPs across the South East, except for our MP, secured extra Council grant funding from Government after threatening rebellion against another round of cuts. </p>
<p>Mr Turner secured a &#8216;ministerial visit&#8217;, which was entirely pointless and delivered nothing for the Island and its then &#8216;Fight for the Wight&#8217; campaign.</p>
<p><strong>Sweetheart deal for Surrey</strong><br />
Yesterday we learnt that Tory MPs in leafy Surrey have secured a sweetheart deal for Adult Social Care after text messages from their Tory Council leader intended for Government advisers were inadvertently sent to the wrong person.</p>
<p>At a time when Islanders are facing a potential 5% increase in Council Tax from their Tory/UKIP Council to partially fill a £5m gap in Adult Social Care funding &#8211; the other £3m coming from Adult Social Care service cuts &#8211; Cllr Lumley said,</p>
<blockquote><p>&#8220;You can only admire MPs who deliver for their constituents when their party is in power. Sadly after the same seven years of Tory government, our MP can&#8217;t seem to master that trick. </p>
<p>&#8220;He continues to let the Island down along with the new Tory/UKIP Council, who would rather bleed low-paid Islanders dry and savage social services.&#8221;</p></blockquote>
</div>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
									<p>Thursday, 9th February, 2017 6:53am </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://pf-cdn.printfriendly.com/images/pf-button-both.gif" alt="Print Friendly" /></a></div></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://cdn.onthewight.com/wp-content/themes/reportage/images/authors/1420.jpg" alt="Geoff Lumley" title="Geoff Lumley" width="70" height="70" />By <a href="https://onthewight.com/author/geoff-lumley-contributor/" title="Posts by Geoff Lumley" rel="author">Geoff Lumley</a> </p> -->
			<p>By <a href="https://onthewight.com/author/geoff-lumley-contributor/" title="Posts by Geoff Lumley" rel="author">Geoff Lumley</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2eZ9" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2eZ9</a></p>

			<p>Filed under: <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/government/" rel="category tag">Government</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/isle-of-wight-council/" rel="category tag">Isle of Wight Council</a>, <a href="https://onthewight.com/isle-of-wight-news/" rel="category tag">Isle of Wight News</a></p>

			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://pf-cdn.printfriendly.com/images/pf-button-both.gif" alt="Print Friendly" /></a></div></p>
			<p>.</p>
    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_email_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_sharethis_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_tumblr_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_linkedin_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_pinterest_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_googleplus_large'></span>
<span st_title='When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr' st_url='https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->



			<div id="comments">

			<h3 class="comment-header">
			<span class="comment-count">7</span> Comments		</h3>

		<ol class="commentlist">
			
	<li class="comment even thread-even depth-1">
		<div id="comment-949475" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Amanda BH</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949475">9.Feb.2017 7:20am</a> </p>
			</div>

			<div class="comment-content">
				<p>I heard the PM using Trump&#8217;s shallow language and accusing Jeremy Corbyn of &#8216;alternative facts&#8217; after he called the government out on the Surrey deal.</p>
<p>These people really disgust me and it&#8217;s incredibly sad to see some Isle of Wight councillors try to emulate their behaviour.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949475"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949475 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949475"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949475' onclick='return addComment.moveForm( "comment-949475", "949475", "respond", "174603" )' aria-label='Reply to Amanda BH'>Reply</a>			</div>
			
		</div>
  
<ul class="children">

	<li class="comment byuser comment-author-suruk-the-slayer odd alt depth-2">
		<div id="comment-949483" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Suruk the Slayer</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949483">9.Feb.2017 8:11am</a> </p>
			</div>

			<div class="comment-content">
				<p>I see Dave Stewart is also a disciple of the Trump School of Electioneering.</p>
<p>Promise *exactly* what you think the electorate want to hear irrespective of your ability to deliver.</p>
<p>As witnessed by his ludicrous and frankly insulting promise over schools.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949483"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949483 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949483"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949483' onclick='return addComment.moveForm( "comment-949483", "949483", "respond", "174603" )' aria-label='Reply to Suruk the Slayer'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-suruk-the-slayer even thread-odd thread-alt depth-1">
		<div id="comment-949484" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Suruk the Slayer</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949484">9.Feb.2017 8:18am</a> </p>
			</div>

			<div class="comment-content">
				<p>I don&#8217;t have a lot of time for Corbyn, but he appears to have pulled a rabbit out of the hat over this.</p>
<p>It seems almost certain to me that Surrey did, indeed, do an under-the-table deal with the Government to avoid embarrassment for the Tory bigwigs Gove, Grayling, Hammond and Hunt who live in that county.</p>
<p>Unfortunately we only have Turner. I always imagine the other Tory MPs sniggering behind their order papers when he get up to speak, so not a lot of leverage there.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949484"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949484 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949484"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949484' onclick='return addComment.moveForm( "comment-949484", "949484", "respond", "174603" )' aria-label='Reply to Suruk the Slayer'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1">
		<div id="comment-949501" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Mat</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949501">9.Feb.2017 9:24am</a> </p>
			</div>

			<div class="comment-content">
				<p>Did the text go to someone called Nick?Is it the same Nick that Whitehouse mentioned on Solent Devolution?</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949501"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949501 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949501"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949501' onclick='return addComment.moveForm( "comment-949501", "949501", "respond", "174603" )' aria-label='Reply to Mat'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-949511" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Mat</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949511">9.Feb.2017 9:54am</a> </p>
			</div>

			<div class="comment-content">
				<p>Article <a href="https://onthewight.com/conservatives-lobby-government-to-block-financial-help-to-the-isle-of-wight-say-indies/" title="Conservatives lobby government to block financial help to the Isle of Wight say Indies">&#8216;Conservatives lobby government to block financial help to the Isle of Wight say Indies&#8217;</a>. Is it the same Nick?</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949511"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949511 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949511"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949511' onclick='return addComment.moveForm( "comment-949511", "949511", "respond", "174603" )' aria-label='Reply to Mat'>Reply</a>			</div>
			
		</div>
  
<ul class="children">

	<li class="comment odd alt depth-2">
		<div id="comment-949512" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Mat</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949512">9.Feb.2017 9:56am</a> </p>
			</div>

			<div class="comment-content">
				<p>Article above mentioned from OTW.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949512"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949512 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949512"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949512' onclick='return addComment.moveForm( "comment-949512", "949512", "respond", "174603" )' aria-label='Reply to Mat'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-colin even thread-even depth-1">
		<div id="comment-949516" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">Colin</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/#comment-949516">9.Feb.2017 9:59am</a> </p>
			</div>

			<div class="comment-content">
				<p>With politics it is always diificult to deduce whether stuff happens by accident or design. Some politicians are hapless, others, you wouldn&#8217;t buy a second hand car off.<br />
Surrey would have appeared to acheived it&#8217;s objective by whatever means neccessary and let everyone know there&#8217;s a deal been done too. Adult social care is now up in the headlights and it is not just Surrey and IW that is struggling with the funding, it is most councils throughout the country.<br />
Hats off to Surrey councillors.</p>
<p>It&#8217;s a pity that the entire executive did not resign at the same time as Cllrs Bacon and Stubbings. This may have had a little more effect as a protest. They all lost the exec positions anyway in the end, so an opportunity missed there and a lesson in sticking together maybe learned. (or maybe not)</p>
<p>Also interesting to see a tory council sticking it to a tory government. I don&#8217;t suppose they need central office popping along to tell them what to do.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_949516"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 949516 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_949516"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-949516' onclick='return addComment.moveForm( "comment-949516", "949516", "respond", "174603" )' aria-label='Reply to Colin'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->
		</ol>
		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-will-leader-secure-a-sweetheart-deal-for-the-island/#respond" style="display:none;">Cancel</a></small></h3>			<form action="https://onthewight.com/wp-comments-post.php?wpe-comment-post=onthewight" method="post" id="commentform" class="comment-form">
				<h3><a href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fwhen-will-leader-secure-a-sweetheart-deal-for-the-island%2F" title="Login to On The Wight">Login to your account</a>.<br>If you do not have an account, reserve your own name and receive exclusive special offers - just <a href="http://wig.ht/register" title="Sign up for an On The Wight account">sign up for an On The Wight account</a></h3><p class="comment-form-comment">
										<label>Comment</label>
										<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
									</p>.<p class="comment-form-author">
							<label>Name:</label>
							<input id="author" name="author" type="text" value="" size="" />
						</p>
<p class="comment-form-email">
							<label>Email:</label>
							<input id="email" name="email" type="text" value="" size="" />
						</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='174603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2211d0c917" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments --><!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '3',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: whitesmoke; }
#embeddable-job-widget { border: 1px solid #ccc; border-bottom-width: 3px; padding: 1em; background-color: #7dc246; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0 0 0.8em; border-bottom: 1px solid #fff; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 1em 0; margin: 0; display: block; text-decoration: none; color: whitesmoke; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .5em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: 1em 0 0; margin: 1em 0 0 0; border-top: 1px solid #fff; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; }
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; }
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-527"><div style="border: 1px #AFC7C7 dotted;"><a href="http://wig.ht/2cT9" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wig.ht/2cT9', '');" class="gofollow" data-track="NTI3LDEzLDEsMTA="><img src="https://cdn.onthewight.com/wp-content/2015/03/chessell-woodyard-SPECIALISTS.jpg" /></a></div></div></div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
					<li>
				<a href="https://onthewight.com/rapid-improvement-at-isle-of-wight-primary-school-say-ofsted/">Rapid improvement at Isle of Wight primary school, say Ofsted</a>
							<span class="post-date">9, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/when-will-leader-secure-a-sweetheart-deal-for-the-island/">When will MP secure a &#8216;sweetheart deal&#8217; for the Island? asks Labour cllr</a>
							<span class="post-date">9, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/isle-wight-roadworks-road-closures-9th-february-2017/">Isle of Wight roadworks and road closures 9th February 2017</a>
							<span class="post-date">9, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/leader-promises-all-51-isle-of-wight-schools-will-be-good-under-tory-council/">Leader promises all 51 Isle of Wight schools will be Good+ under Tory council</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/isle-of-wight-support-joins-scheme-to-help-develop-vibrant-night-time-economy/">Isle of Wight Support joins scheme to help develop vibrant night time economy</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/red-funnel-planning-inspectorate-to-consider-appeal/">Red Funnel: Planning Inspectorate to consider Appeal</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/win-5000-lifeboat-lotto-isle-of-wight-inshore-rescue-teams/">Win up to £5,000 with the Lifeboat Lotto whilst helping Isle of Wight inshore rescue teams</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/250000-secured-for-key-regeneration-projects/">£250,000 secured over two years for key regeneration projects</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/robert-thompson-thanks-solicitors-for-supporting-earl-mountbatten-hospice/">Solicitors thanked for their support for Earl Mountbatten Hospice</a>
							<span class="post-date">8, February 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/spit-guards-to-be-introduced-for-frontline-police-staff/">Spit guards to be introduced to protect frontline police staff</a>
							<span class="post-date">8, February 2017</span>
						</li>
				</ul>
		</div>		<div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="super_rss_reader-3" class="widget widget_super_rss_reader"><h4 class="widget-title">Isle of Wight Events</h4> 

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-309">Today</li><li data-tab="srr-tab-174"> Tomorrow</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-309" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/future-recollections-joanna-kori" target="_blank" title="Posted on 21 December 2016">Future reCollections - Joanna Kori, 21 January -  1 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/dimbola-museums-and-galleries/judy-rodrigues-two-stories" target="_blank" title="Posted on 11 January 2017">Judy Rodrigues: Two Stories, 20 January - 16 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/drawings-by-joanna-kori" target="_blank" title="Posted on 31 January 2017">Drawings by Joanna Kori, 31 January - 27 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/young-quay-response-exhibition" target="_blank" title="Posted on 31 January 2017">Young Quay Response Exhibition, 31 January - 18 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/dire-rama-by-fran-heath" target="_blank" title="Posted on 31 January 2017">Dire-Rama by Fran Heath, 31 January - 27 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/09/let%E2%80%99s-talk-about-art-howard-hardiman" target="_blank" title="Posted on 4 January 2017">Let’s Talk About Art - Howard Hardiman,  9 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/09/rob-da-bank-presents-number-one-island" target="_blank" title="Posted on 25 January 2017">Rob da Bank presents: Number One Island,  9 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/09/black-daniels" target="_blank" title="Posted on 3 January 2017">Black Daniels,  9 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/09/drink-and-draw" target="_blank" title="Posted on 9 January 2017">Drink and Draw,  9 February</a></div><div class="srr-meta"></div></div>

</div>
		</div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-174" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/10/newport-farmers-market" target="_blank" title="Posted on 21 September 2016">Newport Farmers&#039; Market, 10 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/10/salt-and-pepper-ahoy" target="_blank" title="Posted on 22 November 2016">Salt and Pepper, Ahoy!, 10 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/future-recollections-joanna-kori" target="_blank" title="Posted on 21 December 2016">Future reCollections - Joanna Kori, 21 January -  1 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/dimbola-museums-and-galleries/judy-rodrigues-two-stories" target="_blank" title="Posted on 11 January 2017">Judy Rodrigues: Two Stories, 20 January - 16 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/drawings-by-joanna-kori" target="_blank" title="Posted on 31 January 2017">Drawings by Joanna Kori, 31 January - 27 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/young-quay-response-exhibition" target="_blank" title="Posted on 31 January 2017">Young Quay Response Exhibition, 31 January - 18 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/dire-rama-by-fran-heath" target="_blank" title="Posted on 31 January 2017">Dire-Rama by Fran Heath, 31 January - 27 March</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/10/indulgence-evening" target="_blank" title="Posted on 2 December 2016">Indulgence Evening, 10 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/10/iw-pride-launch-party" target="_blank" title="Posted on 10 January 2017">IW Pride Launch Party, 10 February</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/02/10/winter-springs-with-support-from-lucid" target="_blank" title="Posted on 4 January 2017">Winter Springs with support from Lucid, 10 February</a></div><div class="srr-meta"></div></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="text-5" class="widget widget_text">			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="http://events.onthewight.com/events/new" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/isleofwightnews', '');" title="OnTheWight on Facebook" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/onthewight', '');" title="OnTheWight on Twitter" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+Onthewight', '');" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright Crumbling the antiseptic beauty  2005-16 | <a href="http://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gcAjax = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","ajaxnonce":"a8bfdb783f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/gocardless4wp/gocardless.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


</body>

</html>				