<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <!-- OTW Reportage Child theme header -->
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>

<!-- Favicon: Start -->
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/favicon/apple-touch-icon-57x57.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/favicon/apple-touch-icon-60x60.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/favicon/apple-touch-icon-72x72.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/favicon/apple-touch-icon-76x76.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/favicon/apple-touch-icon-114x114.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/favicon/apple-touch-icon-120x120.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/favicon/apple-touch-icon-144x144.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/favicon/apple-touch-icon-152x152.png?v=M44PxGar5m">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/favicon/apple-touch-icon-180x180.png?v=M44PxGar5m">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-32x32.png?v=M44PxGar5m" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-194x194.png?v=M44PxGar5m" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-96x96.png?v=M44PxGar5m" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/favicon/android-chrome-192x192.png?v=M44PxGar5m" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/favicon/favicon-16x16.png?v=M44PxGar5m" sizes="16x16">
<link rel="manifest" href="/wp-content/favicon/manifest.json?v=M44PxGar5m">
<link rel="mask-icon" href="/wp-content/favicon/safari-pinned-tab.svg?v=M44PxGar5m" color="#f3860f">
<link rel="shortcut icon" href="/wp-content/favicon/favicon.ico?v=M44PxGar5m">
<meta name="apple-mobile-web-app-title" content="Isle of Wight News from OnTheWight">
<meta name="application-name" content="Isle of Wight News from OnTheWight">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/wp-content/favicon/mstile-144x144.png?v=M44PxGar5m">
<meta name="theme-color" content="#ffffff">  

<meta name="msapplication-config" content="/wp-content/favicon/browserconfig.xml" />
<!-- Favicon: End -->

<title>Cllrs Priest and Gilbey: Police investigation into electoral law breach</title>
<!--  colabs_meta_head(); - 9.Nov.13 Pulled out of the line below, as suggested by Joseph Moore	-->
<!--  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="The election material of the Shanklin councillors has been investigated and reviewed by senior police within Gold Command. It&#039;s been found there &quot;certainly has been a breach&quot; of electoral law." />
<meta name="keywords" content="david pugh,isle of wight council elections 2017,jon gilbey,richard priest,election,featured,island-wide,isle of wight news,lake,police,politics,shanklin" />
 -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/colabs-css.css"/>
<!-- SRP 10.Nov.2012 Removed Google Bitter font -->
  <link rel="stylesheet" type="text/css" href="https://cdn.onthewight.com/wp-content/themes/main-otw/style.css?v=1.3.2" media="all" />
  
  <link rel="pingback" href="https://onthewight.com/xmlrpc.php" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The election material of the Shanklin councillors has been investigated and reviewed by senior police within Gold Command. It&#039;s been found there &quot;certainly has been a breach&quot; of electoral law."/>
<meta name="news_keywords" content="david pugh, isle of wight council elections 2017, jon gilbey, richard priest, isle of wight, news" />
<link rel="original-source" href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/" />
<link rel="publisher" href="https://plus.google.com/+Onthewight"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cllrs Priest and Gilbey: Police investigation into electoral law breach" />
<meta property="og:description" content="The election material of the Shanklin councillors has been investigated and reviewed by senior police within Gold Command. It&#039;s been found there &quot;certainly has been a breach&quot; of electoral law." />
<meta property="og:url" content="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/" />
<meta property="og:site_name" content="Isle of Wight News from OnTheWight" />
<meta property="article:publisher" content="http://www.facebook.com/isleofwightnews" />
<meta property="article:tag" content="David Pugh" />
<meta property="article:tag" content="Isle of Wight council elections 2017" />
<meta property="article:tag" content="Jon Gilbey" />
<meta property="article:tag" content="Richard Priest" />
<meta property="article:section" content="Election" />
<meta property="article:published_time" content="2017-04-27T18:07:10+01:00" />
<meta property="article:modified_time" content="2017-04-27T18:15:39+01:00" />
<meta property="og:updated_time" content="2017-04-27T18:15:39+01:00" />
<meta property="fb:app_id" content="109722379177548" />
<meta property="og:image" content="https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets.jpg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The election material of the Shanklin councillors has been investigated and reviewed by senior police within Gold Command. It&#039;s been found there &quot;certainly has been a breach&quot; of electoral law." />
<meta name="twitter:title" content="Cllrs Priest and Gilbey: Police investigation into electoral law breach" />
<meta name="twitter:site" content="@OnTheWight" />
<meta name="twitter:image" content="https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets.jpg" />
<meta name="twitter:creator" content="@sallyperry" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Feed" href="https://onthewight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Comments Feed" href="https://onthewight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; Cllrs Priest and Gilbey: Police investigation into electoral law breach Comments Feed" href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthewight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.onthewight.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://cdn.onthewight.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.onthewight.com/wp-content/tablepress-combined.min.css?ver=12' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://cdn.onthewight.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83296-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://cdn.onthewight.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.3' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/jquery.sooperfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/zero.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://onthewight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthewight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.onthewight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wig.ht/2feX' />
<link rel="alternate" type="application/json+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fcllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthewight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthewight.com%2Fcllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwdyjso { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwdyjso img { height:auto; }
	.gwdyjso-col { position:relative; float:left; }
	.gwdyjso-col:first-child { margin-left: 0; }
	.gwdyjso-col:last-child { margin-right: 0; }
	.gwdyjso-1 { margin:1px 1px 1px 1px; }
	.gwdyjso-2 { margin:1px 1px 1px 1px; }
	.gwdyjso-3 { margin:1px 1px 1px 1px; }
	.gwdyjso-4 { margin:1px 1px 1px 1px; }
	.gwdyjso-5 { margin:1px 1px 1px 1px; }
	.gwdyjso-6 { margin:1px 1px 1px 1px; }
	.gwdyjso-7 { margin:1px 1px 1px 1px; }
	.gwdyjso-8 { margin:1px 1px 1px 1px; }
	.gwdyjso-9 { margin:1px 1px 1px 1px; }
	.gwdyjso-10 { margin:1px 1px 1px 1px; }
	.gwdyjso-11 { margin:1px 1px 1px 1px; }
	.gwdyjso-12 { margin:1px 1px 1px 1px; }
	.gwdyjso-13 { margin:1px 1px 1px 1px; }
	.gwdyjso-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.gwdyjso-col, .gwdyjso-dyn, .gwdyjso-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBrW-B4fOQqXjGouw-rqg_TAWZPyk3mNLY" async defer></script>
	<script type="text/javascript">		
		var $j = jQuery.noConflict();
		$j(function(){		
			if($j("#map").length) {
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      		zoom: 16,
			     	center: center,
			      	mapTypeId: google.maps.MapTypeId.ROADMAP
		    	};
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location"});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    	
			var lat = $j("#map").data("lat");
			var lng = $j("#map").data("lng");
			var latlng = new google.maps.LatLng(lat, lng);

			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}

			placeMarker(latlng);

			$j(".geolocation-link").mouseover(function(){
				/*
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				*/
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
		
			google.maps.event.addListener(map, "click", function() {
				window.location = "https://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
	}		
});
	</script><link type="text/css" rel="stylesheet" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/style.css" />    <link rel="alternate" type="application/rss+xml" title="Isle of Wight News from OnTheWight &raquo; GeoRSS Feed" href="https://cdn.onthewight.com/wp-content/plugins/geolocation-plus/georss.php" />
  


<!-- Using Outerbridge GoCardless plugin.  For more information please visit http://outerbridge.co/gocardless -->


    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript">
//<![CDATA[

	function reportComment( commentID )
	{

			
			var reporter_comment = document.getElementById( 'reportcomment_comment_textarea_' + commentID ).value;
			var mysack = new sack( 'https://cdn.onthewight.com/wp-content/plugins/report-comments/report.php?c='+commentID+'&r='+escape(reporter_comment) );
				
		mysack.method = 'POST';
	
		mysack.onError	= function() { die( "There was an error reporting this comment. Please try again later." ) };
		mysack.onCompletion = function() { finishReport( commentID, eval( '(' + this.response + ')' )); }
	
		mysack.runAJAX();
	}

	function reportComment_AddTextArea( commentID )
	{
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = "Please note: We can only investigate reports that include your name, email address and phone number - as well as the reasons you are reporting this comment:";

		var textarea = "<textarea name=\"reportcomment_comment_textarea_" + commentID + "\" id=\"reportcomment_comment_textarea_" + commentID + "\" cols=\"55\" rows=\"4\" class=\"reportcomment_textarea\"></textarea><br /><input type=\"button\" name=\"Report Comment\" value=\"Report Comment\" onclick=\"reportComment( " + commentID + " );\" />";

		document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = textarea;
	}

	function finishReport( commentID, response )
	{
		var message = '<span class="reportedcomment_text">'+response.message+'</span>';
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = message;
			
			document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = '';
			}
//]]>
</script>

<style type="text/css">
	.reportedcomment_text { color: #777; }
</style>

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"96ae506b-07c6-4ff9-952b-b6071bad0999","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>

<!-- Theme version -->
<meta name="generator" content="Reportage " />
<meta name="generator" content="CoLabsFramework 1.4.2" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onthewight.com/feed/" />
	<link rel="pingback" href="https://onthewight.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://onthewight.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onthewight.com/feed/atom/" />
	

<!--[if IE 6]>
<script type="text/javascript" src="https://cdn.onthewight.com/wp-content/themes/reportage/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="amphtml" href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/amp/" /><style type="text/css">
a.fbx-link {
  position: relative;
  display: inline-block;
}

a.fbx-link:before {
  transition: all 0.5s ease;
  display: inline-block;
  content: " ";
  background:#000 url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAflBMVEUAAAD////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////vroaSAAAAKXRSTlMA+eA7uKBgNfummltFCu/DlpN3UkEgEAcE69nUyY5mVk0rJvK7rX5ta+pR5JwAAAC5SURBVBjTXc1XloMwEETRVkCADYYBbJzTxLf/DY4VjEP9dJ3bR2oJWR7brD1e5Tl9owC1Pz1obLlnNt7xA1R2GvqZummyM2gTmtHQxxsNyqR9/sl+7Ysr0pv0U57mecIKnJ8Z6jLhVdFFLMyEecGfnx10E/5CFZaa7SpZvUOHvv6BcpRQMyjjerWDxtRSGwss5lEvGtBf2wIflXT5TYzVTyrDwVp7GCRfeHXymsprKe+6YePkPfPS1f/XRBLoQkq9+wAAAABJRU5ErkJggg==') no-repeat center center;
  border-radius: 50%;
  position: absolute;
  padding: 15px;
  top: 2px;
  left: 7px;
  opacity: 0;
}

a.fbx-link:hover:before {
  opacity: 0.5;
}
</style><!-- Alt Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/styles/default.css" rel="stylesheet" type="text/css" />

<!-- CoLabs Shortcodes CSS -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://cdn.onthewight.com/wp-content/themes/reportage/custom/custom.css" rel="stylesheet" type="text/css" />

<!-- Not used in later versions of Reportage <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"> -->

<!-- SRP 10.Nov.2012 Removed Gill font -->

<!-- inserted with version 1.2.1 -->	
  <!--    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">	9.Nov.13 Joseph Moore fix. Replace with below -->
    <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
  
<!-- Google webmaster -->	
<meta name="google-site-verification" content="rIaIBaFf1obs2LsLQ54g2o8ysJcxradMf6zKC3pCwk8" />
<meta name="google-site-verification" content="MZeBOwsVg_NarhPYcx-1-TeYqhvZnkJOxn4qDFQOvjU" />

<!-- Google+ mobile recommendation code -->
<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102933300741780241237";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</head>


<body class="post-template-default single single-post postid-179968 single-format-standard unknown">

<!-- SRP 16.Jul.13: Removed sticky_posts code to speed page load and delete undesirable query_posts code - and the class="container featured-category" code below that to display the query results -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=172497464411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container">
	<!-- SC: Added header-wrap to keep contents of header restricted, while keeping colour band full screen -->
	<div id="header-wrap">
		<div id="header" class="row">
        	    <div class="logo">
<!-- 			<h1>	SRP 8.Mar.15: Put on hold -->
				<a href="https://onthewight.com/" title="Isle of Wight News from OnTheWight"><img src="https://cdn.onthewight.com/wp-content/2014/11/OnTheWight-logo-No-beta.png" alt="Isle of Wight News from OnTheWight" /></a><!-- 			</h1>	SRP 8.Mar.15: Put on hold -->
			<p>
<!-- SRP: Removed site description and date/time -->
			</p>
		</div>

		<div class="headerrightsideblock">
		<div class="headersocialicons">
			<!-- Social media connections: Start -->
			<a href="https://www.facebook.com/isleofwightnews" title="OnTheWight on Facebook" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"></a><a href="https://twitter.com/onthewight" title="OnTheWight on Twitter" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"></a><a href="https://plus.google.com/+Onthewight" rel="publisher" title="OnTheWight Google Plus" rel="nofollow" target="_blank"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"></a><a href="http://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1" target="_blank"></a>
			<!-- Social media connections: End -->
		</div>
		<div class="searchform">
			<form role="search" method="get" id="searchform" action="https://onthewight.com/" >
    <input type="text" value="" name="s" id="s" />
    </form>		</div>
		<div class="headerinfoblock">
			<span class="tagline">Isle of Wight News | </span>
			<!-- Changed date order -->
			<span class="datetime">27, April 2017 | </span>
			<!-- VB numbers:Start -->
			<span class="publishinghistory">Eleven years, 28,500+ articles, 148,000+ comments.
			</span>
			<!-- VB numbers:End -->
		</div>
		</div>
        </div> <!-- header wrap -->
	</div><!-- #header -->

	<div class="navigation row">
			<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-111731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111731"><a rel="nofollow" href="/">Home</a></li>
<li id="menu-item-125069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125069"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-news/">News</a></li>
<li id="menu-item-120114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120114"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a rel="nofollow" href="https://onthewight.com/isle-of-wight-whats-on-events-guide/">Event features</a></li>
	<li id="menu-item-111746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111746"><a target="_blank" rel="nofollow" href="http://events.onthewight.com/">Event listings</a></li>
</ul>
</li>
<li id="menu-item-111743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111743"><a rel="nofollow" href="https://onthewight.com/community/">Community</a></li>
<li id="menu-item-111750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111750"><a rel="nofollow" href="https://onthewight.com/business/">Business</a></li>
<li id="menu-item-111751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111751"><a rel="nofollow" href="https://onthewight.com/the-arts/">Culture</a></li>
<li id="menu-item-111760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111760"><a rel="nofollow" href="https://onthewight.com/sports/">Sports</a></li>
<li id="menu-item-111742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111742"><a rel="nofollow" href="https://onthewight.com/island-wide/">Island-wide</a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a rel="nofollow" href="https://onthewight.com/island-wide/central-wight/">Central Wight</a></li>
	<li id="menu-item-111756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111756"><a rel="nofollow" href="https://onthewight.com/island-wide/north-wight/">North Wight</a></li>
	<li id="menu-item-111758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111758"><a rel="nofollow" href="https://onthewight.com/island-wide/east-wight/">East Wight</a></li>
	<li id="menu-item-111754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111754"><a rel="nofollow" href="https://onthewight.com/island-wide/south-wight/">South Wight</a></li>
	<li id="menu-item-111755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111755"><a rel="nofollow" href="https://onthewight.com/island-wide/west-wight/">West Wight</a></li>
</ul>
</li>
<li id="menu-item-111734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111734"><a rel="nofollow" href="https://onthewight.com/contact/">Contact</a></li>
<li id="menu-item-111752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111752"><a rel="nofollow" href="https://onthewight.com/advertise/">Advertise</a></li>
<li id="menu-item-111759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111759"><a href="http://armchairauditor.onTheWight.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://armchairauditor.onTheWight.com', '| Armchair Auditor');" title="Examine the Council&#8217;s Spending" target="_blank" rel="nofollow">| Armchair Auditor</a></li>
</ul></div>	</div><!-- .navigation -->

	<!-- local election 2017 notice -->
	<style type='text/css'>
		#iwc-election-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: white; font-weight: 600; }
		#iwc-election-widget { border-bottom-width: 1px; padding: 8px 0px 8px 0px; background-color: #1E90FF; margin: auto; color: antiquewhite; text-align: center; border-bottom: 2px solid #FA4; font-size: large; }
	</style>
	<div id="iwc-election-widget" class="row">
		Find out --> <a href="http://election2017.onthewight.com/" title="Isle of Wight council election 2017: Candidates & Wards">Who wants your vote</a> <-- on 4th May
	</div>

	
	

	<div id="content" class="row">
<!-- SRP: Delete breadcrumb -->

<div class="main post column col8">

	<div class="post-header">

		<h1 class="entry-header">Cllrs Priest and Gilbey: Police investigation into electoral law breach</h1>

		<div class="entry-excerpt"><p>The election material of the Shanklin councillors has been investigated and reviewed by senior police within Gold Command. It&#8217;s been found there &#8220;certainly has been a breach&#8221; of electoral law.</p>
</div>

		<div class="jump-to-comments"><p><a href="#comments">Go directly to add to the reader's comment  ↓</a></p></div>

<!-- Moved further down to Bio box -->

<!-- 	<p class="entry-meta">Thursday, 27th April, 2017 By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->

	</div><!-- .post-header -->



	<div class="entry-content">

		<img width="626" height="425" src="https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="richard priest and jon gilbey" srcset="https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets.jpg 626w, https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets-150x102.jpg 150w, https://cdn.onthewight.com/wp-content/2017/04/richard-priest-and-jon-gilbery-from-their-leaflets-300x204.jpg 300w" sizes="(max-width: 626px) 100vw, 626px" />
		<div class="column col8 alpha">

		<div class="pf-content"><p>Cllrs <a href="https://onthewight.com/about/richard-priest/" title="Richard Priest">Richard Priest</a> and <a href="https://onthewight.com/about/jon-gilbey" title="Jon Gilbey">Jon Gilbey</a> have this week been found by a police investigation to have breached electoral law.</p>
<p>The investigation, carried out by Hampshire Constabulary, arose after it was discovered that Cllrs Richard Priest (<a href="http://election2017.onthewight.com/ward.php?ward=80" title="Shanklin South">Shanklin South ward</a> candidate) and Jonathan Gilbey (<a href="http://election2017.onthewight.com/ward.php?ward=79" title="Shanklin Central">Shanklin Central ward</a> candidate), as well as John Fleming (<a href="http://election2017.onthewight.com/ward.php?ward=64" title="Lake South ">Lake South ward</a> candidate), had distributed leaflets and posters with an inaccurate imprint.</p>
<p>This happened not once, but twice (<a href="#twice">see detail</a>).</p>
<p><strong>Lack of transparency</strong><br />
To ensure transparency about who is campaigning, electoral law states that any printed campaign material must include the printer’s name and address, as well as the agent’s name and address and who they are promoting.</p>
<p>In this case, leaflets and posters had been distributed without details of who had printed the material.</p>
<p>The breach was thoroughly investigated and reviewed by senior police within Gold Command and Hampshire Constabulary&#8217;s force-wide Tactical lead and found there &#8220;certainly has been a breach&#8221;. </p>
<p><strong>Avoiding scrutiny</strong><br />
Some might consider this a trivial matter, but where election leaflets have been printed has become a talking point on the Isle of Wight, with some residents wanting to see candidates supporting local businesses.</p>
<p>For example, in Ryde, <a href="http://wig.ht/2feV" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://wig.ht/2feV', 'Cllr Wayne Whittle has been criticised');" title="Community Info Page" rel="nofollow">Cllr Wayne Whittle has been criticised</a> for not supporting local business after having his leaflets printed on the mainland. Labour and the Greens have both confirmed their election material has been printed on the Island.</p>
<p>David Pugh, who reported the breach, told <em>OnTheWight, </em></p>
<blockquote><p>&#8220;It only took a cursory glance at the relevant legislation to realise that Cllrs Priest and Gilbey were committing an electoral offence by failing to include the name and address of the printer on their election material. </p>
<p>&#8220;Given that other parties and candidates were subject to public scrutiny for their choice of printers (made possible because of the legal requirement for the imprint), I felt that it was improper for Cllrs Priest and Gilbey to have effectively exempted themselves from this scrutiny by not complying with the statutory imprint obligations.&#8221;</p></blockquote>
<p><a name="twice"></a><strong>Wrong not once, but twice</strong><br />
Following informal advice being given to the candidates on Tuesday afternoon by the Returning Officer of the Isle of Wight council, a revised leaflet was uploaded to their campaign Website that evening. </p>
<p>Unfortunately for the candidates and their Agent, they managed to get the imprint wrong once again. This time suggesting it had been printed at an address in Newport (this was actually the address of the designer not the printer).</p>
<p>It was only when police formally intervened on Wednesday that Cllrs Priest and Gilbey finally managed to get the imprint right, revealing they&#8217;d used a printer based in Rotherham, South Yorkshire. </p>
<p><em><sup>Click on image to see larger version</sup></em><br />
<a href="https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet.jpg"><img src="https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet-640x319.jpg" alt="The three versions of Priest and Gilbey election imprint" width="640" height="319" class="aligncenter size-OTW-featured wp-image-179985" srcset="https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet-640x319.jpg 640w, https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet-150x75.jpg 150w, https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet-300x150.jpg 300w, https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet-768x383.jpg 768w, https://cdn.onthewight.com/wp-content/2017/04/The-three-version-of-Priest-and-Gilbey-election-leaflet.jpg 842w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><strong>Action by police</strong><br />
Police say they have secured a commitment from Cllrs Priest, Gilbey and Fleming to destroy their existing leaflets and issue a formal apology for the leaflets which have already been distributed. </p>
<p>An apology can now be <a href="http://wig.ht/2fe" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://wig.ht/2fe', 'found on their Website');" title="Priest and Gilbey's Website">found on their Website</a>.</p>
<p>Their agent, Keith Fagan, was also formally served an advisory letter by Hampshire Constabulary.</p>
<p><strong>Agent apologises</strong><br />
Speaking this afternoon, Mr Fagan issued a statement to &#8220;clarify and confirm, and apologise for any unintended misunderstanding or confusion caused by the imprint on the election leaflets of prospective councillors Jon Gilbey, Richard Priest and John Fleming&#8221;. </p>
<p>He said, </p>
<blockquote><p>&#8220;We commissioned a design and print service on the Island, but did not appreciate the actual printing was undertaken off Island, once made aware of this we corrected the imprint and reissued.&#8221;</p></blockquote>
<p><strong>Pugh: Residents believed leaflets printed on the Island</strong><br />
David Pugh, who <a href="https://onthewight.com/pugh-defeated-in-isle-of-wight-local-election/" title="David Pugh defeated in Isle of Wight local election">lost his seat to Richard Priest in the 2013 local election</a> by ten votes, went on to say,</p>
<blockquote><p>&#8220;I have recently been contacted by a number of Shanklin residents who indicated that they decided to vote for Cllrs Gilbey and Priest on the basis that they believed their leaflets to have been printed on the Isle of Wight – which is the conclusion they reached after seeing the published imprint. </p>
<p>&#8220;These voters indicated that they would be much less likely to vote for candidates who printed their election literature on the mainland, given that this was (in their view) not supportive of local businesses, and said that a number of other voters they knew had reached a similar view.&#8221;</p></blockquote>
<p>He added, </p>
<blockquote><p>&#8220;These are not amateur campaigners who can play the ignorance card; they are seasoned local politicians / campaigners who should know better, especially when such shortcomings are brought to their attention – but they still fail to act in a straightforward manner, instead further obfuscating in an attempt to cover their tracks.&#8221;</p></blockquote>
<p><strong>Comment from the candidates</strong><br />
<em>OnTheWight </em>emailed Priest, Gilbey and Fleming this afternoon and invited them to comment but at time of publishing we&#8217;d not heard back.</p>
<p>We were keen to also find out how Cllrs Priest and Gilbey had been responsible for &#8220;helped secure £6m+ grant for social care and £9m+ transport grant for the Island&#8221; as quoted at the bottom of their most recent flyer.</p>
<p>We&#8217;re waiting with baited breath for the answer to that one.</p>
<p><em>Image: © Richard Priest and Jon Gilbey</em></p>
</div>
		</div>

<!-- Author info, etc in newly inserted right bar in main content window -->

		<div class="column col4">

    		    <div class="bio-column">

<!-- Display a graphic if a Sponsored feature -->
									<p>Thursday, 27th April, 2017 6:07pm </p>

<!--			<p><script src="http://cdn.instaemail.net/js/app.js"></script><a href="#" onclick="pfEmail.init()" title="Email this page"><img alt="Email this page" src="http://cdn.instaemail.net/images/email-button-white.png" /></a></p>	-->

<!--			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://pf-cdn.printfriendly.com/images/pf-button-both.gif" alt="Print Friendly" /></a></div></p>	-->

<!-- SRP: Short term - remove the author's photo
			<p><img src="https://cdn.onthewight.com/wp-content/themes/reportage/images/authors/3.jpg" alt="Sally Perry" title="Sally Perry" width="70" height="70" />By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> -->
			<p>By <a href="https://onthewight.com/author/sal/" title="Posts by Sally Perry" rel="author">Sally Perry</a> </p> 

			<p></p>

			<p>ShortURL: <a href="http://wig.ht/2feX" rel="nofollow alternate shorturl shortlink" title="Short URL">http://wig.ht/2feX</a></p>

			<p>Filed under: <a href="https://onthewight.com/politics/election/" rel="category tag">Election</a>, <a href="https://onthewight.com/aaa_layout/featured/" rel="category tag">Featured</a>, <a href="https://onthewight.com/island-wide/" rel="category tag">Island-wide</a>, <a href="https://onthewight.com/isle-of-wight-news/" rel="category tag">Isle of Wight News</a>, <a href="https://onthewight.com/island-wide/east-wight/lake/" rel="category tag">Lake</a>, <a href="https://onthewight.com/emergency-services/police-emergency-services/" rel="category tag">Police</a>, <a href="https://onthewight.com/politics/" rel="category tag">Politics</a>, <a href="https://onthewight.com/island-wide/east-wight/shanklin/" rel="category tag">Shanklin</a></p>

			<p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://pf-cdn.printfriendly.com/images/pf-button-both.gif" alt="Print Friendly" /></a></div></p>
			<p>.</p>
    		        <div class="sharethis-buttons">
<span class='st_facebook_large' st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/'></span>
<span st_via='OnTheWight' st_username='OnTheWight' class='st_twitter_large' st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_email_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_sharethis_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_tumblr_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_linkedin_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_pinterest_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_googleplus_large'></span>
<span st_title='Cllrs Priest and Gilbey: Police investigation into electoral law breach' st_url='https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/' class='st_fblike_large'></span>
    		        </div> <!-- .sharethis-buttons -->

    		    </div> <!-- .bio-column -->

		</div>

	</div><!-- .entry-content -->



	<ul class="entry-info">

		<!-- Removed Share icons and Tags -->
				<!-- Removed Next and Prev story links -->

	</ul><!-- .entry-info -->



			<div id="comments">

			<h3 class="comment-header">
			<span class="comment-count">1</span> Comment		</h3>

		<ol class="commentlist">
			
	<li class="comment byuser comment-author-trainspotter even thread-even depth-1">
		<div id="comment-962920" class="comment-entry">
			
			<div class="comment-author">
								<p class="author-name">trainspotter</p>
<!-- SRP: Added link to comment - and click to edit -->
				<br>
				<p class="comment-meta"><a href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/#comment-962920">27.Apr.2017 6:33pm</a> </p>
			</div>

			<div class="comment-content">
				<p>Does it really matter? I suppose it does.</p>
<p>The legislation on this seems relatively straight forward. I don&#8217;t understand why they couldn&#8217;t simply comply with it.</p>
<p>Was this a deliberate attempt to mislead? It would be difficult not to reach that conclusion. Their track record is not one of playing a straight bat.</p>
<div class="comment-report">
				<span id="reportcomment_results_div_962920"><a href="javascript:void(0);" onclick="reportComment_AddTextArea( 962920 );" title="Report this comment" rel="nofollow"><em>Offensive comment?</em></a></span><br />
				<span id="reportcomment_comment_div_962920"></span>
			</div>
				<a rel='nofollow' class='comment-reply-link' href='#comment-962920' onclick='return addComment.moveForm( "comment-962920", "962920", "respond", "179968" )' aria-label='Reply to trainspotter'>Reply</a>			</div>
			
		</div>
  
</li><!-- #comment-## -->
		</ol>
		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/#respond" style="display:none;">Cancel</a></small></h3>			<form action="https://onthewight.com/wp-comments-post.php?wpe-comment-post=onthewight" method="post" id="commentform" class="comment-form">
				<h3><a href="https://onthewight.com/wp-login.php?redirect_to=https%3A%2F%2Fonthewight.com%2Fcllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach%2F" title="Login to On The Wight">Login to your account</a>.<br>If you do not have an account, reserve your own name and receive exclusive special offers - just <a href="http://wig.ht/register" title="Sign up for an On The Wight account">sign up for an On The Wight account</a></h3><p class="comment-form-comment">
										<label>Comment</label>
										<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
									</p>.<p class="comment-form-author">
							<label>Name:</label>
							<input id="author" name="author" type="text" value="" size="" />
						</p>
<p class="comment-form-email">
							<label>Email:</label>
							<input id="email" name="email" type="text" value="" size="" />
						</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6ba75c313" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments --><!-- #comments -->

</div><!-- .main -->







<div id="sidebar" class=" column col4">


	<div id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
var embeddable_job_widget_options = {
'script_url' : 'https://jobs.onthewight.com/?embed=wp_job_manager_widget',
'keywords' : '',
'location' : '',
'categories' : '',
'job_types' : '',
'per_page' : '3',
'pagination' : '1'
};
</script>
<style type='text/css'>
#embeddable-job-widget * { margin:0 ; padding: 0; font-size: 1em; line-height: 1.00em; color: whitesmoke; }
#embeddable-job-widget { border: 1px solid #ccc; border-bottom-width: 3px; padding: 1em; background-color: #7dc246; }
#embeddable-job-widget-heading { font-size: 1em; margin: 0; padding: 0 0 0.8em; border-bottom: 1px solid #fff; }
#embeddable-job-widget ul li { border-bottom: 1px solid #eee; display: block; }
#embeddable-job-widget ul li a, #embeddable-job-widget ul li.no-results { padding: 1em 0; margin: 0; display: block; text-decoration: none; color: whitesmoke; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-title { margin-bottom: .5em; font-size: larger; text-transform: uppercase; font-weight: bold; }
#embeddable-job-widget ul li a .embeddable-job-widget-listing-meta { text-decoration: none; }
#embeddable-job-widget ul li:last-child { border-bottom: 0; }
#embeddable-job-widget ul li:last-child a { padding-bottom: 0; }
#embeddable-job-widget-pagination { overflow: hidden; padding: 1em 0 0; margin: 1em 0 0 0; border-top: 1px solid #fff; }
#embeddable-job-widget-pagination .embeddable-job-widget-next { float: right; }
#embeddable-job-widget-pagination .embeddable-job-widget-prev { float: left; }
</style>
<script type='text/javascript' src='https://jobs.onthewight.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">
<div id="embeddable-job-widget-heading"><a href="https://jobs.onthewight.com/" title="Isle of Wight Jobs"><img src="https://jobs.onthewight.com/wp-content/uploads/2016/05/Jobs-OnTheWight-logo.png" width="144" height="32" alt="Jobs OnTheWight"/></a></div>
<div id="embeddable-job-widget-content"></div>
</div></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="gwdyjso gwdyjso-13"><div class="gwdyjso-single awdyjso-615"><div style="border: 1px #AFC7C7 dotted;"><a href="http://wig.ht/2fd7" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wig.ht/2fd7', '');" class="gofollow" data-track="NjE1LDEzLDEsMTA="><img src="https://cdn.onthewight.com/wp-content/2017/04/Green-Party-Election-2017.jpg" /></a></div></div></div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest news</h4> 		<ul>
					<li>
				<a href="https://onthewight.com/cllrs-priest-and-gilbey-police-investigation-into-electoral-law-breach/">Cllrs Priest and Gilbey: Police investigation into electoral law breach</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/open-2017-call-for-submission-your-chance-to-win-a-solo-exhibition/">Open 2017 call for submission: Your chance to win a Solo Exhibition</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/vectis-radio-becomes-a-community-interest-company/">Vectis Radio becomes a Community Interest Company</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/five-new-defibrillators-for-west-wight-thanks-to-work-of-parish-clerk/">Five new defibrillators for West Wight thanks to work of parish clerk</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/young-islanders-are-being-encouraged-to-have-their-say-on-mental-health-in-the-first-ever-island-youth-mental-health-census/">Young Islanders: Have your say in new Mental Health Census</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/more-women-standing-for-isle-of-wight-council-election-in-2017/">More women standing for Isle of Wight council election in 2017</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/isle-of-wight-roadworks-and-road-closures-27th-april-2017/">Isle of Wight roadworks and road closures 27th April 2017</a>
							<span class="post-date">27, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/damning-official-report-finds-iwc-failed-undercliff-drive-family/">Damning official report finds IWC failed Undercliff Drive family</a>
							<span class="post-date">26, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/let-food-be-the-love-of-music-foodbank-fundraiser/">Let food be the love of music: Non-perishables gain you entry to Foodbank fundraiser</a>
							<span class="post-date">26, April 2017</span>
						</li>
					<li>
				<a href="https://onthewight.com/aet-replace-sandown-bay-academy-with-new-management-board/">AET replace Sandown Bay Academy Governors with new management board</a>
							<span class="post-date">26, April 2017</span>
						</li>
				</ul>
		</div>		<div id="text-18" class="widget widget_text"><h4 class="widget-title">What readers say</h4> 			<div class="textwidget">See <a href="http://onthewight.com/latest-comments/" title="Latest comments">latest comments</a> ...</div>
		</div><div id="super_rss_reader-3" class="widget widget_super_rss_reader"><h4 class="widget-title">Isle of Wight Events</h4> 

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-872">Today</li><li data-tab="srr-tab-180"> Tomorrow</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-872" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/islanders-by-laura-hol" target="_blank" title="Posted on 22 March 2017">Islanders by Laura Hol,  8 April -  5 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/beach-collages-by-david-godby" target="_blank" title="Posted on 22 March 2017">Beach Collages by David Godby,  8 April -  5 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/richard-long-the-isle-of-wight-as-six-walks" target="_blank" title="Posted on 21 March 2017">Richard Long: The Isle of Wight as Six Walks, 10 April -  1 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/from-rocken-end-to-binnel-by-molly-attrill-bridget-macdonald" target="_blank" title="Posted on 22 March 2017">From Rocken End to Binnel by Molly Attrill &amp; Bridget Macdonald, 10 April -  1 May</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/27/iw-festival-dragon-boat-race-2017" target="_blank" title="Posted on 24 March 2017">IW Festival Dragon Boat Race 2017, 27 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/dimbola-museums-and-galleries/the-ferry-tales-project-ferry-tales-project-exhibition-travelling-through-photographs-poems-and-songs" target="_blank" title="Posted on 6 April 2017">The Ferry Tales Project:Ferry Tales Project Exhibition: travelling through photographs, poems and songs  , 22 April -  1 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/east-cowes-heritage-centre/east-cowes-blitz-exhibition" target="_blank" title="Posted on 19 April 2017">East Cowes Blitz Exhibition, 18 April - 30 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quarr-abbey/charlotte-hodge-thomas-spring-exhibition" target="_blank" title="Posted on 11 April 2017">Charlotte Hodge Thomas - Spring Exhibition, 27 April -  2 May</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/27/wea-improve-your-writing-skills" target="_blank" title="Posted on 16 February 2017">WEA Improve Your Writing Skills, 27 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/27/totland-men-s-shed" target="_blank" title="Posted on 7 April 2017">Totland Men&#039;s Shed, 27 April</a></div><div class="srr-meta"></div></div>

</div>
		</div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="8" data-speed="4000" data-id="srr-tab-180" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/28/newport-farmers-market" target="_blank" title="Posted on 21 September 2016">Newport Farmers&#039; Market, 28 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/islanders-by-laura-hol" target="_blank" title="Posted on 22 March 2017">Islanders by Laura Hol,  8 April -  5 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/beach-collages-by-david-godby" target="_blank" title="Posted on 22 March 2017">Beach Collages by David Godby,  8 April -  5 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/28/ymca-walk-newchurch" target="_blank" title="Posted on 30 November 2016">YMCA Walk - Newchurch, 28 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/richard-long-the-isle-of-wight-as-six-walks" target="_blank" title="Posted on 21 March 2017">Richard Long: The Isle of Wight as Six Walks, 10 April -  1 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quay-arts/from-rocken-end-to-binnel-by-molly-attrill-bridget-macdonald" target="_blank" title="Posted on 22 March 2017">From Rocken End to Binnel by Molly Attrill &amp; Bridget Macdonald, 10 April -  1 May</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/2017/04/28/wea-art-workshops-portraits-1" target="_blank" title="Posted on 1 April 2017">WEA Art Workshops - Portraits 1, 28 April</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/dimbola-museums-and-galleries/the-ferry-tales-project-ferry-tales-project-exhibition-travelling-through-photographs-poems-and-songs" target="_blank" title="Posted on 6 April 2017">The Ferry Tales Project:Ferry Tales Project Exhibition: travelling through photographs, poems and songs  , 22 April -  1 July</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://events.onthewight.com/east-cowes-heritage-centre/east-cowes-blitz-exhibition" target="_blank" title="Posted on 19 April 2017">East Cowes Blitz Exhibition, 18 April - 30 June</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://events.onthewight.com/quarr-abbey/charlotte-hodge-thomas-spring-exhibition" target="_blank" title="Posted on 11 April 2017">Charlotte Hodge Thomas - Spring Exhibition, 27 April -  2 May</a></div><div class="srr-meta"></div></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="text-5" class="widget widget_text">			<div class="textwidget">Find lots more <a href="http://events.onthewight.com/" title="Isle of Wight Events">Isle of Wight Events ...</a> and <strong>add your own events <a href="http://events.onthewight.com/events/new" title="Isle of Wight: What's on">*for FREE!*</a></strong></div>
		</div>
</div>
<!-- .sidebar -->

       


</div><!-- #content -->



</div><!-- .container -->



<div id="footer" class="container">

	<div class="row">

<!-- SRP: Inserted logo, only 1 col wide 

		<div class="column col1">

			<a href="/" title="On The Wight"><img src="/i/on-the-wight-logo-reversed-50px-wide.gif" width="50" height="31" alt="Tiny On The Wight logo" align="right" hspace="0" border="0"></a>

			<p></p>

		</div>

-->

		<div class="column col2"><div id="text-6" class="widget widget-foot widget_text">			<div class="textwidget"><p><a href="/" title="On The Wight" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/OTW_footer_reverse-70x43.png" width="70" height="43" alt="Small On The Wight logo" hspace="0" border="0"/></a></p>
<ul><li><strong><a href="/contact/" title="Contact On The Wight" rel="nofollow">Contact us</a></strong></li>
<li><a href="/about/" title="About On The Wight" rel="nofollow">About us</a></li>
</ul>
<ul><li><a href="/advertise/" title="Advertise On The Wight" rel="nofollow">Advertise</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-11" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/isle-of-wight-news/" title="Isle of Wight"  rel="nofollow">News</a></strong></li>
<li><strong><a href="/travel/" title="Isle of Wight travel" rel="nofollow">Travel</a></strong></li></ul>

<ul><li><strong><a href="/sports/" title="Isle of Wight sports" rel="nofollow">Sports</a></strong></li>
<li><a href="/sports/cricket/" title="Isle of Wight cricket" rel="nofollow">Cricket</a></li>
<li><a href="/sports/football/" title="Isle of Wight football" rel="nofollow">Football</a></li>
<li><a href="/sports/sailing/" title="Isle of Wight sailing" rel="nofollow">Sailing</a></li>
<li><a href="/sports/speedway/" title="Isle of Wight speedway" rel="nofollow">Speedway</a></li>
</ul></div>
		</div></div><div class="column col2"><div id="text-10" class="widget widget-foot widget_text">			<div class="textwidget"><ul>
<li><a href="/business/" title="Isle of Wight business" rel="nofollow">Business</a></li>
<li><strong><a href="/health/" title="Isle of Wight health" rel="nofollow">Health</a></strong></li>
<li><a href="/isle-of-wight-council/" title="Isle of Wight council" rel="nofollow">IW Council</a></li>
<li><a href="/green-issues/" title="Isle of Wight green issues" rel="nofollow">Green issues</a></li>
</ul>

<ul><li><a href="/charity/" title="Isle of Wight charity news" rel="nofollow">Charity</a></li>
<li><a href="/community/" title="Isle of Wight community news" rel="nofollow">Community</a></li>
<li><a href="/education/" title="Isle of Wight education news" rel="nofollow">Education</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-9" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong><a href="/the-arts/" title="Isle of Wight culture" rel="nofollow">Culture</a></strong></li>
<li><a href="/the-arts/music/" title="Isle of Wight music" rel="nofollow">Music</a></li>
<li><a href="/the-arts/art/" title="Isle of Wight art" rel="nofollow">Art</a></li>
<li><a href="/the-arts/film/" title="Isle of Wight film" rel="nofollow" rel="nofollow">Film</a></li></ul>

<ul><li><strong><a href="/opinion-piece/" title="Opinion piece" rel="nofollow">Opinion pieces</a></strong></li>
<li><a href="/letter-to-the-editor-opinion-piece/" title="Letter to the Editor" rel="nofollow">Letters to Editor</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-8" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><strong>In your area</strong></li>
<li><a href="/island-wide/north-wight/" title="Isle of Wight News :North Wight" rel="nofollow">North Wight</a></li>
<li><a href="/island-wide/south-wight/" title="Isle of Wight News South Wight" rel="nofollow">South Wight</a></li>
<li><a href="/island-wide/central-wight/" title="Isle of Wight News :Central Wight" rel="nofollow">Central Wight</a></li>
<li><a href="/island-wide/east-wight/" title="Isle of Wight News:East Wight" rel="nofollow">East Wight</a></li>
<li><a href="/island-wide/west-wight/" title="Isle of Wight News West Wight" rel="nofollow">West Wight</a></li></ul></div>
		</div></div><div class="column col2"><div id="text-7" class="widget widget-foot widget_text">			<div class="textwidget"><ul><li><p>Social media</p></li>
<li><!-- Social media connections: Start -->
<a href="http://www.facebook.com/isleofwightnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/isleofwightnews', '');" title="OnTheWight on Facebook" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-facebook.gif" width="21" height="21" alt="Facebook icon" align="none" hspace="1" border="0"/></a><a href="http://twitter.com/onthewight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/onthewight', '');" title="OnTheWight on Twitter" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-twitter.gif" width="21" height="21" alt="Twitter icon" align="none" hspace="0" border="1"/></a><a href="https://plus.google.com/+Onthewight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+Onthewight', '');" rel="publisher" title="OnTheWight Google Plus" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/onthewight-google-plus-social-link.gif" width="21" height="21" alt="Google plus icon" align="none" hspace="0" border="1"/></a><a href="https://onthewight.com/rss" title="OnTheWight RSS feed" rel="nofollow"><img src="https://cdn.onthewight.com/wp-content/i/otw-main-header-rss.gif" width="21" height="21" alt="RSS icon" align="none" hspace="0" border="1"/></a></li></ul>
<!-- Social media connections: End -->

<a href="https://onthewight.com/?am_force_theme_layout=mobile" title="Mobile version" rel="nofollow">.</a></div>
		</div></div>
		

	</div>

	<!-- SC: Added 'row' class, to keep all text within central column -->
	<div class="row bottom-of-footer">

		<p class="copyright">© Copyright Crumbling the antiseptic beauty  2005-16 | <a href="http://onthewight.com/terms-and-conditions/" title="Terms and conditions for using the site" rel="nofollow">Terms and conditions</a> | <a href="/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a> | <a href="/contact/" title="Contact us" rel="nofollow">Contact</a> | <a href="/advertise/" title="Advertise with us" rel="nofollow">Advertise</a> | <a href="/isle-of-wight-weather-forecast/" title="Isle of Wight Weather">Isle of Wight Weather</a></p>

		<a href="#" class="to-top">Back to Top</a>

	</div>

</div>

<!-- #footer -->

       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gcAjax = {"ajaxurl":"https:\/\/onthewight.com\/wp-admin\/admin-ajax.php","ajaxnonce":"3f8d008dde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/gocardless4wp/gocardless.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.25'></script>
<script type='text/javascript' src='https://cdn.onthewight.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript">/* Run FooBox (v2.3.2.25) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { enabled: true }, images: { noRightClick: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: false }, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
  $("a.thickbox").removeClass("thickbox").unbind("click");
  $("#TB_overlay, #TB_load, #TB_window").remove();
    $(".fbx-link").unbind(".prettyphoto").unbind(".fb");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $('.fbx-link:has(img.alignright)').css('float', 'right');

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");

});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


</body>

</html>				